[问题]什么都播放不了

Totem,mplayer,sopcast,realplayer,bmp
回复
honk2008
帖子: 1
注册时间: 2006-09-20 22:37
送出感谢: 0
接收感谢: 0

[问题]什么都播放不了

#1

帖子 honk2008 » 2006-12-06 0:15

我是新手,装好ubuntu6.10后,系统启动有声音,但不能播放mp3等

我的机子是am2 Athlon 64 3000+ ,装的ubuntu也是64位的

按照http://211.139.1.228/xukong/forum/viewthread.php?tid=250这里的试过了,如下,还是不行,求达人赐教!


honk@honk:~$ sudo apt-get install gstreamer0.10-*
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-alsa
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-bad-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-audiosink
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-x
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 libgstreamer0.10-0
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-colorspace
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-good
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-ffmpeg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-videosink
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-good-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-good-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-bad
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-esd
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base-apps
注意,根据正则表达式“gstreamer0.10-*”选中了 libgstreamer0.10-dev
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-gnomevfs
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-tools
注意,根据正则表达式“gstreamer0.10-*”选中了 libgstreamer0.10-0-dbg
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。

honk@honk:~$ sudo apt-get install libxine-extracodecs totem-xine mplayer-686 ffmpeg lame faad sox mjpegtools libxine-main1
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 libxine-extracodecs,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 libxine-extracodecs 还没有可供安装的候选者
honk@honk:~$ sudo apt-get install totem-xine totem-xine-firefox-plugin libxine-extracodecs w32codecs libdvdcss2 flashplugin-nonfree sun-java5-plugin banshee streamtuner xmms skype msttcorefonts realplay f-spot
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
注意,我选了 totem-mozilla 而非 totem-xine-firefox-plugin
totem-mozilla 已经是最新的版本了。
现在没有可用的软件包 libxine-extracodecs,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 libxine-extracodecs 还没有可供安装的候选者
honk@honk:~$ wget -c ftp://ftp.nerim.net/debian-marillat/poo ... 0_i386.deb
--00:12:14-- ftp://ftp.nerim.net/debian-marillat/poo ... 0_i386.deb
=> `w32codecs_20050412-0.0_i386.deb'
正在解析主机 ftp.nerim.net... 62.4.17.14, 2001:7a8:1:5::14
正在连接 ftp.nerim.net|62.4.17.14|:21... 已连接。
正在以 anonymous 登录 ... 登录成功!
==> SYST ... 完成。 ==> PWD ... 完成。
==> TYPE I ... 完成。 ==> CWD /debian-marillat/pool/main/w/w32codecs ...
目录“debian-marillat/pool/main/w/w32codecs”不存在。

honk@honk:~$ wget -c ftp://ftp.nerim.net/debian-marillat/poo ... 0_i386.deb
--00:12:43-- ftp://ftp.nerim.net/debian-marillat/poo ... 0_i386.deb
=> `realplayer_10.0.6-0.0_i386.deb'
正在解析主机 ftp.nerim.net... 62.4.17.14, 2001:7a8:1:5::14
正在连接 ftp.nerim.net|62.4.17.14|:21... 已连接。
正在以 anonymous 登录 ... 登录成功!
==> SYST ... 完成。 ==> PWD ... 完成。
==> TYPE I ... 完成。 ==> CWD /debian-marillat/pool/main/r/realplay ...
目录“debian-marillat/pool/main/r/realplay”不存在。

honk@honk:~$ sudo apt-get install mplayer mencoder
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
软件包 mplayer 是一个由下面的软件包提供的虚拟软件包:
mplayer-nogui 1:1.0-pre6-0.3ubuntu6.2
mplayer-k6 1:1.0-pre6-0.3ubuntu6.2
mplayer-586 1:1.0-pre6-0.3ubuntu6.2
mplayer-386 1:1.0-pre6-0.3ubuntu6.2
mplayer-custom 1:1.0-pre5-0.6ubuntu1
请您明确地选择一个来进行安装。
E: 软件包 mplayer 还没有可供安装的候选者
honk@honk:~$ sudo apt-get install vlc
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
vlc: 依赖: dbus-1 (>= 0.23.4) 但是它将不会被安装
依赖: libhal0 (>= 0.4.0) 但是它将不会被安装
依赖: libmodplug0 (>= 1:0.7-1) 但是它将不会被安装
E: 无法安装的软件包
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-12-06 0:22

● 鸣学
回复

回到 “影音多媒体”