mplayer播放一些文件会出现这种错误,请问是怎么了

Totem,mplayer,sopcast,realplayer,bmp
回复
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

mplayer播放一些文件会出现这种错误,请问是怎么了

#1

帖子 xzymail » 2006-12-18 1:00

RT
附件
Screenshot.png
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

#2

帖子 xzymail » 2006-12-18 20:27

请高手指点一下嘛
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-12-18 20:42

声音解码器没安装
● 鸣学
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

#4

帖子 xzymail » 2006-12-19 11:55

??有的吧?我播放的时候有声音的呀,是怎么回事呢,声音解码器??是w32codec吗??
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#5

帖子 xiechy » 2006-12-19 13:29

不要用gmplayer,用console下面的mplayer看看,出错信息比较准确。
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

#6

帖子 xzymail » 2006-12-20 11:20

不要用gmplayer,用console下面的mplayer看看,出错信息比较准确。

??怎么说?可否说清楚一点咯,谢谢
头像
oneleaf
论坛管理员
帖子: 10228
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#7

帖子 oneleaf » 2006-12-20 12:12

提示不支持mp3?
安装xine和libxine-extracodecs 试试?
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

#8

帖子 xzymail » 2006-12-20 15:11

哦,好的,晚上试下了
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

#9

帖子 xzymail » 2006-12-20 22:05

我晕,已经都安装了,可是还是会显示这个样子,我是6.10的

可是,我播放是正常的啊,就老爱显示这个错误了
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

#10

帖子 xzymail » 2006-12-22 1:33

这个错误是什么呀,难道大家没有这样子的错误出来吗??不可能吧??我的会这个样子咯
smildlzj
帖子: 6
注册时间: 2006-12-22 0:52
送出感谢: 0
接收感谢: 0

#11

帖子 smildlzj » 2006-12-22 11:10

我有...但是不关管...可以播放就算了
lyx711
帖子: 17
注册时间: 2006-12-21 21:17
送出感谢: 0
接收感谢: 0

#12

帖子 lyx711 » 2006-12-23 17:54

Preferences->Codecs & demuxer->Audio codec family: FFmpeg
按照这个设置问题就会解决了! 呵呵刚好遇到别人的贴子!
xzymail
帖子: 513
注册时间: 2006-06-29 11:36
送出感谢: 0
接收感谢: 0

#13

帖子 xzymail » 2006-12-29 13:16

呵,好久没上这个影音板块了,谢谢楼上兄弟的答复,晚上试下了!!嘎~~~~~
回复

回到 “影音多媒体”