MPLAYER播RMVB有一点点卡,怎么回事?

Totem,mplayer,sopcast,realplayer,bmp
回复
yellye
帖子: 29
注册时间: 2006-12-11 17:31
送出感谢: 0
接收感谢: 0

MPLAYER播RMVB有一点点卡,怎么回事?

#1

帖子 yellye » 2006-12-18 7:35

用realplayer播RMVB时很卡,后来装了MPLAYER来播,好很多,可是还要一点卡,请问各位该如何解决呢?
头像
xiaosilent
帖子: 513
注册时间: 2006-05-09 9:59
来自: 四川成都
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 xiaosilent » 2006-12-18 15:54

是不是没有安装 w32codecs 解码器呀?
yellye
帖子: 29
注册时间: 2006-12-11 17:31
送出感谢: 0
接收感谢: 0

#3

帖子 yellye » 2006-12-18 16:59

记得曾经装过,不知有没有装成功,也不知后来有没有卸掉,回头再试一下,请大家继续指教
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 lisir » 2006-12-23 21:08

可以在Preferences中的Audio中换其它驱动试试
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
yellye
帖子: 29
注册时间: 2006-12-11 17:31
送出感谢: 0
接收感谢: 0

#5

帖子 yellye » 2006-12-25 17:00

我的影片存放在移动硬盘中(FAT32格式),我的笔记本的USB是1.0的,当把影片拷到本子里播放时,就不会卡了,大家觉得是USB1.0口的传输速率的问题,还是FAT32格式的问题?原先移动硬盘还是NTFS格式的时候没感觉会卡。
zhengb66
帖子: 142
注册时间: 2006-06-27 15:48
送出感谢: 0
接收感谢: 0

#6

帖子 zhengb66 » 2006-12-28 11:26

USB是1.0的问题,我也遇到这种情况,mplayer后加上-cache 8192参数,加大缓冲试试!
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2006-12-28 13:01

如楼上所说加大缓冲,另外把vo改成xv看看.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
yellye
帖子: 29
注册时间: 2006-12-11 17:31
送出感谢: 0
接收感谢: 0

#8

帖子 yellye » 2006-12-28 16:37

请问怎样在 mplayer后加上-cache 8192参数,加大缓冲!?在哪里加?谢谢各位
另已经改成vx了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2006-12-28 16:49

1.0的usb就这样了。传输速度和分区格式也有关系的。加什么缓冲,放都放不出。
● 鸣学
yellye
帖子: 29
注册时间: 2006-12-11 17:31
送出感谢: 0
接收感谢: 0

#10

帖子 yellye » 2006-12-28 16:54

楼上的意思是如果是NTFS格式的话就不会卡了是吧?难怪我觉得以前是NTFS格式时不会卡
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#11

帖子 eexpress » 2006-12-28 20:15

weblog_entry.php?e=1244
和格式是有关的。
● 鸣学
yellye
帖子: 29
注册时间: 2006-12-11 17:31
送出感谢: 0
接收感谢: 0

#12

帖子 yellye » 2007-01-02 9:03

所有的措施都用了,确定是分区格式关系较大。
回复

回到 “影音多媒体”