当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]卸载rhythmbox后出现如下问题
帖子发表于 : 2013-02-22 1:46 
头像

注册: 2013-02-07 11:36
帖子: 74
系统: debian wheezy
送出感谢: 5
接收感谢: 2
系统:debian wheezy
桌面:gnome3
引用:
root@Lodz:/home/lodz# apt-get install -f
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包是自动安装的并且现在不需要了:
aisleriot argyll at-spi2-core baobab browser-plugin-gnash caribou
caribou-antler cheese dconf-tools empathy empathy-common file-roller finger
fonts-cantarell fonts-sil-gentium fonts-sil-gentium-basic gcalctool gdebi
gdm3 gedit gedit-common gedit-plugins gir1.2-atspi-2.0 gir1.2-gdata-0.0
gir1.2-gnomekeyring-1.0 gir1.2-goa-1.0 gir1.2-gtop-2.0 gir1.2-gucharmap-2.90
gir1.2-javascriptcoregtk-3.0 gir1.2-rb-3.0 gir1.2-tracker-0.14
gir1.2-webkit-3.0 gir1.2-wnck-3.0 glchess glines gnash gnash-common gnect
gnibbles gnobots2 gnome-backgrounds gnome-color-manager gnome-core
gnome-dictionary gnome-disk-utility gnome-documents gnome-font-viewer
gnome-games gnome-games-data gnome-games-extra-data gnome-icon-theme-extras
gnome-mag gnome-nettool gnome-orca gnome-packagekit gnome-packagekit-data
gnome-screenshot gnome-shell-extensions gnome-sudoku gnome-system-log
gnome-tweak-tool gnome-video-effects gnomine gnotravex gnotski gnuchess
gnuchess-book grilo-plugins-0.1 gtali gucharmap guile-2.0-libs
hamster-applet iagno inkscape iputils-tracepath libatk-adaptor
libatk-adaptor-data libatk-bridge2.0-0 libatspi1.0-0 libatspi2.0-0
libavahi-gobject0 libavahi-ui-gtk3-0 libboost-program-options1.49.0
libboost-thread1.49.0 libbrlapi0.5 libcaribou-gtk-module
libcaribou-gtk3-module libcolamd2.7.1 libcolorblind0 libdee-1.0-4 libdiscid0
libdmapsharing-3.0-2 libdotconf1.0 libgail-common libgdict-1.0-6
libgdict-common libgdu-gtk0 libgeocode-glib0 libgexiv2-1 libgnome-mag2
libgrilo-0.1-0 libgtk-vnc-2.0-0 libgupnp-av-1.0-2 libgupnp-dlna-1.0-2
libgvnc-1.0-0 libicc2 libimdi0 liblinear-tools liblinear1 liblouis-data
liblouis2 libmagick++5 libminiupnpc5 libnatpmp1 libplot2c2 libpstoedit0c2a
libraw5 libreoffice libreoffice-calc libreoffice-draw libreoffice-evolution
libreoffice-filter-mobiledev libreoffice-gnome libreoffice-gtk
libreoffice-help-en-us libreoffice-impress libreoffice-report-builder-bin
librhythmbox-core6 libsofia-sip-ua-glib3 libsofia-sip-ua0 libspeechd2
libsvm-tools libtelepathy-farstream2 libunique-3.0-0 libvisio-0.0-0
lightsoff lp-solve mahjongg minissdpd mobile-broadband-provider-info
mythes-en-us nautilus-sendto-empathy network-manager-gnome nmap p7zip-full
perlmagick pstoedit python-brlapi python-gconf python-gnome2 python-louis
python-mako python-markupsafe python-pyatspi python-pyatspi2 python-pyorbit
python-speechd python-wnck python-zeitgeist quadrapassel rdesktop
rhythmbox-data rygel rygel-playbin rygel-preferences rygel-tracker seahorse
shotwell shotwell-common simple-scan sound-juicer sound-theme-freedesktop
speech-dispatcher swell-foop telepathy-gabble telepathy-idle
telepathy-logger telepathy-rakia telepathy-salut transmission-common
transmission-gtk ttf-sil-gentium-basic unoconv vinagre vino xbrlapi
xdg-user-dirs-gtk xul-ext-adblock-plus zeitgeist-core
Use 'apt-get autoremove' to remove them.
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。


尼玛这不是睁着眼睛说瞎话么,谁说不需要了 :em20

这个明显不能卸载啊,可是每次apt-get upgrade 或者apt-get remove的时候都会提示,怎么办?要是哪天不小心来个apt-get autoremove -y :em20

哪位大虾有好的解决办法么 :em19


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]卸载rhythmbox后出现如下问题
帖子发表于 : 2013-02-22 8:12 
头像

注册: 2008-07-24 11:33
帖子: 4793
地址: 郑州
送出感谢: 4
接收感谢: 92
你把不想删除的包重新 apt-get install 一下就行,没升级的话不会真正执行,只是会标记为“手动安装”。
或者,网上搜的:
代码:
aptitude unmarkauto gdebi gdm3 gedit……(不想删除的包)


_________________
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~



_________________
评价: 3.7% 艾徳庄
 
页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]卸载rhythmbox后出现如下问题
帖子发表于 : 2013-02-22 8:14 
头像

注册: 2008-07-24 11:33
帖子: 4793
地址: 郑州
送出感谢: 4
接收感谢: 92
一次标记一两个自己确定有用的包,然后再试autoremove,直到结果中没有不想删除的包即可。


_________________
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助]卸载rhythmbox后出现如下问题
帖子发表于 : 2013-02-22 11:19 
头像

注册: 2013-02-07 11:36
帖子: 74
系统: debian wheezy
送出感谢: 5
接收感谢: 2
谢谢楼上,按你所说的,我把不想删除的包重新 apt-get install了一遍,问题解决! :em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译