新人求肋 6.10 按wiki里面装不了mplayer

Totem,mplayer,sopcast,realplayer,bmp
回复
kaye
帖子: 2
注册时间: 2007-02-05 23:09
送出感谢: 0
接收感谢: 0

新人求肋 6.10 按wiki里面装不了mplayer

#1

帖子 kaye » 2007-02-06 7:38

sudo apt-get install mplayer-fonts
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer-fonts: 依赖: mplayer
E: 无法安装的软件包

第一步里面~386改成skins 就OK了。 然后我直接 sodo apt-get install mplayer 就报

有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libdvdread3 (>= 0.9.6) 但却无法安装它
依赖: libggi2 (>= 1:2.2.1) 但却无法安装它
回复

回到 “影音多媒体”