当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : audacious歌词插件问题,请指教
帖子发表于 : 2007-02-10 23:21 

注册: 2006-08-02 11:52
帖子: 187
送出感谢: 0 次
接收感谢: 0 次
1.2.2版,安装了论坛里的xlyrics后,在/usr/lib/audacious/Gen~/中可以看到libaudacious_xlyrics.so等三个文件,也附与了可执行权限,可是在audacious首选项-插件-常规中并没有这个歌词插件,恳请大人指点。6.06


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-12 19:30 
头像

注册: 2007-01-15 23:56
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
和我的一样阿,不知道怎么导入~~~闷!!! :x


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-15 17:04 
头像

注册: 2006-11-24 13:27
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
原因是 xlyrics版本太低!

在0.4.6才支持!

论坛的是 0.4.3

下面是作者的话

0.4.6
加入了audacious的支持。
0.4.5
加入了amarok的支持。
用hjqing的歌词库替代fei5的。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-15 18:01 
头像

注册: 2005-04-06 21:15
帖子: 2200
地址: 安徽黄山
送出感谢: 0 次
接收感谢: 0 次
研究了下,很郁闷,不知道怎么搞.


_________________
生命不息,灌水不止,我师父是白娘子.另热烈庆祝本人blog访问量突破2w大关.
被高手bs,向小白显摆.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-15 19:37 
头像

注册: 2006-06-05 15:08
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
sudo ln -s /usr/lib/libaudacious.so.4.0.0 /usr/lib/libaudacious.so.3.0.0
我是这样搞定的,但是显示有问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译