源码安装audacious-3.4不行,提示Cannot find GTK+!

Totem,mplayer,sopcast,realplayer,bmp
回复
fredhat
帖子: 15
注册时间: 2010-05-02 18:52
送出感谢: 0
接收感谢: 0

源码安装audacious-3.4不行,提示Cannot find GTK+!

#1

帖子 fredhat » 2013-05-01 15:08

如题
提示如下
checking for GTK... no
configure: error:
Cannot find GTK+! If you are using binary packages based system, check that you
have the corresponding -dev/devel packages installed.
可是我已经装了啊
@debian:~/Downloads/audacious-3.4-beta1$ pkg-config --list-all |grep gtk
gtk-doc gtk-doc - API documentation generator
libgtkhtml-3.14 libgtkhtml - libgtkhtml
gtk+-unix-print-2.0 GTK+ - GTK+ Unix print support
gtkhtml-editor gtkhtml-editor - HTML editor widget
pygtksourceview-2.0 PyGtkSourceView - Python bindings for GtkSourceView
gtk-dotnet-2.0 Gtk.DotNet - .NET Extensions for Gtk
gtk+-x11-2.0 GTK+ - GTK+ Graphical UI Library (x11 target)
gtk-sharp-2.0 Gtk - Gtk
gtksourceview-2.0 gtksourceview - GTK+ 2.0 Source Editing Widget
gtk+-2.0 GTK+ - GTK+ Graphical UI Library (x11 target)
pygtk-2.0 PyGTK - Python bindings for GTK+ and related libraries
头像
b33e
论坛版主
帖子: 3866
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: 源码安装audacious-3.4不行,提示Cannot find GTK+!

#2

帖子 b33e » 2013-05-01 16:11

代码: 全选

Cannot find GTK+! If you are using binary packages based system, check that you
have the corresponding -dev/devel packages installed.

代码: 全选

无法找到GTK +!如果您使用的是二进制包为基础的系统,请检查您
安装有相应-dev/devel包。
我就是谷歌翻译一下 :em01
回复

回到 “影音多媒体”