当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [原创]我装了Mplayer和Win32codecs后播放rmvb时出现错误阿!!!
帖子发表于 : 2007-03-11 1:48 

注册: 2006-09-06 19:42
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
播放rmvb时,提示 Error opening/initializing the selected video_out(-vo)device 那位大哥帮忙搞下吧,小弟先谢了!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-11 1:52 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
点我前名档


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-11 2:10 

注册: 2006-09-06 19:42
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我都看过了才来的阿!!先看看我的问题吗?我找不到解决的办法才来问的


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-11 2:17 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
就不能看仔细一点么?
引用:
为什么我的mplayer打开时会出现
Quote:

opening/initializing the selected video-out(-vo)device.

A: 说明你没有选择正确的视频输出驱动。右键单击mplayer窗口,找到Preferences-Video-Available drivers,选择一个合适的即可。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译