当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Mplayer出现错误提示:Error opening/initializing the selected video_
帖子发表于 : 2007-03-14 16:45 

注册: 2006-09-17 10:17
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
RT,使用ubuntu 使用Mplayer播放文件时出现错误提示:Error opening/initializing the selected video_out(-vo) device
我用以前的电脑时出现这问题,现在仍是这样,想用怎样解决啊?不知道错误出在何处。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-26 12:56 

注册: 2008-05-03 21:35
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
gmplayer -vo x11 -ao oss


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-27 11:22 

注册: 2008-07-25 11:09
帖子: 90
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
按照楼上的command,在播放影片是提示:
Cannot find codec matching selected -vo and video format 0x3253534D


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-30 14:46 

注册: 2007-04-20 14:29
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
同问2楼的情况


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-31 0:11 

注册: 2008-03-10 11:28
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
这个主要是你的驱动没选择对,好像要根据你的显卡来选择的。
板载显卡的话就比较好,一般是第二个如二楼,
但是如果是独显的话就比较麻烦,要一个个试(如我)。

preference->video...
好像是这里选,你每个都试试吧。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-31 1:21 

注册: 2008-06-16 16:50
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
这个是视频输出驱动没有选择正确,你可以在终端运行
mplayer -vo help
看看有哪些vo可用。

我的机子安装了mplayer之后默认vo是xv,也遇到这个问题,改成x11的就可以了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译