Mplayer出现错误提示:Error opening/initializing the selected video_

Totem,mplayer,sopcast,realplayer,bmp
eaglelsb
帖子: 54
注册时间: 2006-09-17 10:17
送出感谢: 0
接收感谢: 0

Mplayer出现错误提示:Error opening/initializing the selected video_

#1

帖子 eaglelsb » 2007-03-14 16:51

RT,使用ubuntu 使用Mplayer播放文件时出现错误提示:Error opening/initializing the selected video_out(-vo) device
我用以前的电脑时出现这问题,现在仍是这样,想用怎样解决啊?不知道错误出在何处。
picky2001
帖子: 5
注册时间: 2006-04-18 10:32
送出感谢: 0
接收感谢: 0

#2

帖子 picky2001 » 2007-03-15 9:19

preferences->vedio试着使用不同的driver!
enation
帖子: 11
注册时间: 2007-03-12 16:44
送出感谢: 0
接收感谢: 0

#3

帖子 enation » 2007-03-16 22:06

:shock: I Have not got it
Would you please introduce it more comprehensively?
---[I still cannot input Chinese,Oh my god!]
头像
cheno
帖子: 640
注册时间: 2007-03-18 16:17
来自: 汕尾
送出感谢: 0
接收感谢: 1 次

#4

帖子 cheno » 2007-03-19 7:43

我也是跟搂主一样的情况哦`~~~怎么解决阿?
wl1336412
帖子: 182
注册时间: 2006-05-27 14:58
来自: 西安
送出感谢: 0
接收感谢: 0

#5

帖子 wl1336412 » 2007-03-24 3:05

我也有过这种情况
看看gui.config是不是:
vo_driver = "x11"
头像
xxmcs
帖子: 64
注册时间: 2007-03-09 19:25
来自: Henan Province
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 xxmcs » 2007-03-31 9:48

我的也是这个问题啊!按你们说的,设定好之后从菜单里选择打开文件可以播放出来了,但窗口不能关,关掉重新打开又不行了,还得重新设置,郁闷!怎么办?
Triangle
帖子: 8
注册时间: 2006-08-16 19:16
送出感谢: 0
接收感谢: 0
联系:

Re: Mplayer出现错误提示:Error opening/initializing the selected vi

#7

帖子 Triangle » 2007-04-03 13:03

eaglelsb 写了:RT,使用ubuntu 使用Mplayer播放文件时出现错误提示:Error opening/initializing the selected video_out(-vo) device
我用以前的电脑时出现这问题,现在仍是这样,想用怎样解决啊?不知道错误出在何处。


打开mplayer的配置文本,sudo gedit /etc/mplayer/mplayer.conf
找到这一行 “# Specify default video driver (see -vo help for a list).”底下有个xo=x11,把他改成xo=xv。
头像
夜泊枫桥
帖子: 333
注册时间: 2007-04-03 22:18
送出感谢: 0
接收感谢: 0

#8

帖子 夜泊枫桥 » 2007-04-04 16:04

wl1336412 写了:我也有过这种情况
看看gui.config是不是:
vo_driver = "x11"
谢谢 终于可以在ubuntu中看电影了
caiyouxundavid
帖子: 1
注册时间: 2007-04-10 21:46
送出感谢: 0
接收感谢: 0

#9

帖子 caiyouxundavid » 2007-04-10 21:49

请问gui.config文件哪里找呀?
ccc1125
帖子: 3
注册时间: 2009-05-03 11:37
送出感谢: 0
接收感谢: 0

Re: Mplayer出现错误提示:Error opening/initializing the selected video_

#10

帖子 ccc1125 » 2009-05-03 14:11

我的也是这样,但我按照7楼的方法,只见我mplay.conf这个文件里面是:
# Specify default video driver (see -vo help for a list).
vo=xv
本来里面的字符就是这样,但问题还没解决??
寒封
帖子: 3
注册时间: 2008-06-14 3:28
送出感谢: 0
接收感谢: 0

Re: Mplayer出现错误提示:Error opening/initializing the selected video_

#11

帖子 寒封 » 2009-06-12 2:53

ubuntu的Mplayer老是出现这样的错误。
Error opening/initializing the selected video_out (-vo) device
没有办法播放视频。其实解决的方法很简单:
打开MPLAYER。
右击
选择“preferences"->"Video"选项卡->在"Availabe Drivers"中选择“X11“。
点"OK"关闭设置。重启Mplayer。
打开个视频看看。
头像
shengzhaono1
帖子: 7
注册时间: 2009-09-08 10:42
送出感谢: 0
接收感谢: 0

Re: Mplayer出现错误提示:Error opening/initializing the selected video_

#12

帖子 shengzhaono1 » 2009-09-10 14:14

谢谢11楼 问题解决了
Ubuntu Karmic/Windows 7
acer 4930G CPU P7450 RAM:2GB
HDD:160GB NVIDIA 9600M GS
头像
erasinoo
帖子: 145
注册时间: 2009-08-31 9:05
来自: 随风而动
送出感谢: 0
接收感谢: 2 次

Re: Mplayer出现错误提示:Error opening/initializing the selected video_

#13

帖子 erasinoo » 2009-10-31 9:42

多谢了楼主 :em11
------------------------------------------------------
在折腾中上升,在折腾中进步
cw7304372
帖子: 9
注册时间: 2008-11-13 11:25
送出感谢: 0
接收感谢: 0

Re: Mplayer出现错误提示:Error opening/initializing the selected video_

#14

帖子 cw7304372 » 2009-10-31 22:31

ko

搞定
可以看电影咯
头像
iwanderer
帖子: 103
注册时间: 2009-01-15 20:19
送出感谢: 0
接收感谢: 0

Re: Mplayer出现错误提示:Error opening/initializing the selected video_

#15

帖子 iwanderer » 2009-11-01 6:29

mark,多谢11楼,9.10刚安装时mplayer就出现这个状况。。
回复

回到 “影音多媒体”