当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : w32codecs_20060611-1plf6.10_i386.deb不能用在6.06上吗?
帖子发表于 : 2007-03-18 13:43 

注册: 2007-02-08 8:14
帖子: 164
地址: 死亡一定
送出感谢: 0 次
接收感谢: 0 次
提示说:error:Dependency is not satisfiable:libc6
我的系统上有libc6


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-18 14:22 
头像

注册: 2006-01-19 11:55
帖子: 1114
地址: HUST
送出感谢: 0 次
接收感谢: 0 次
6.06的libc的版本比较低,所以用cn99的源可以下载到dapper的w32codecs.
你下载的估计是在edgy里编译的...


_________________
http://www.classfoo.org


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-19 13:33 

注册: 2007-02-08 8:14
帖子: 164
地址: 死亡一定
送出感谢: 0 次
接收感谢: 0 次
楼上说的对,如果是这样的话,同样的文件就有不同的版本,这样不能在不同的系统版本里用,这样很---
w32codecs_20050412-0unofficialubuntu3_i386.deb 这是6.06的 12.6M
w32codecs_20060611-1plf6.10_i386.deb 这是6.10的 13.6M


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-19 13:42 
头像

注册: 2006-09-30 0:32
帖子: 2717
地址: 巴拉特星系第四行星──海尼森
送出感谢: 0 次
接收感谢: 0 次
源里有的软件为何要另外下载?


_________________
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译