当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Requested audio codec family[mp3](afm=mp3lib) not availa
帖子发表于 : 2007-03-21 9:52 
头像

注册: 2006-11-08 16:50
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
Requested audio codec family[mp3](afm=mp3lib) not availa

Enable it at compilation ...

顺便说下,我是通过 sudo apt-get mplayer 安装上去的,并不是自己编译的。


附件:
Screenshot.png
Screenshot.png [ 97.95 KiB | 被浏览 479 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-21 11:53 
头像

注册: 2006-03-30 13:34
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
我的也是,不过照样能播放。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-21 22:02 
头像

注册: 2006-11-08 16:50
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
在mplayer里面右键-》preferences-》codecs&demuxter-》audio codec family里面选ffmpeg/libavcodec audio decoders就没有这个提示了的。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-22 10:06 
头像

注册: 2006-03-30 13:34
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
安w32codes 没有?安后就应该可以了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-22 23:30 

注册: 2006-06-29 17:30
帖子: 482
送出感谢: 0 次
接收感谢: 0 次
好像是因为混音的问题,mplayer自己的mp3插件会爆音。但是并不影响正常使用。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-29 21:48 
头像

注册: 2006-10-04 21:52
帖子: 228
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
redsdh 写道:
在mplayer里面右键-》preferences-》codecs&demuxter-》audio codec family里面选ffmpeg/libavcodec audio decoders就没有这个提示了的。



哈哈。谢谢。就是这样就可以了。


_________________
本本Acer TravelMate 2403NWXM
xubuntu (feisty fawn)
我的blog:http://jdkcn.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译