totem播放mtv有图像没声音,rmvb播放正常,已安装w32codezs[已解决]

Totem,mplayer,sopcast,realplayer,bmp
回复
shada
帖子: 397
注册时间: 2006-09-27 11:17
送出感谢: 1 次
接收感谢: 3 次
联系:

totem播放mtv有图像没声音,rmvb播放正常,已安装w32codezs[已解决]

#1

帖子 shada » 2007-03-27 14:24

如何解决
上次由 shada 在 2007-04-08 9:33,总共编辑 1 次。
shada
帖子: 397
注册时间: 2006-09-27 11:17
送出感谢: 1 次
接收感谢: 3 次
联系:

#2

帖子 shada » 2007-03-27 21:50

没人遇到过这个问题吗?
shada
帖子: 397
注册时间: 2006-09-27 11:17
送出感谢: 1 次
接收感谢: 3 次
联系:

#3

帖子 shada » 2007-04-08 9:34

原来是缺少了其它的包。
按wiki里的方法解决了。
xbs20032000
帖子: 26
注册时间: 2007-03-10 22:55
来自: zhengzhou university
送出感谢: 0
接收感谢: 0

#4

帖子 xbs20032000 » 2007-04-10 15:25

我的totem-xine是播放rmvb只有图像没有声音,可以指点一下吗?谢谢了! :)
kevinf
帖子: 3
注册时间: 2007-04-01 23:17
送出感谢: 0
接收感谢: 0

#5

帖子 kevinf » 2007-04-15 9:36

同楼上,希望有遇到过的高手可以解决一下。
头像
vbem
帖子: 239
注册时间: 2006-09-13 9:09
送出感谢: 0
接收感谢: 0

#6

帖子 vbem » 2007-04-15 9:57

头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#7

帖子 依寻依然 » 2007-04-15 21:03

xbs20032000 写了:我的totem-xine是播放rmvb只有图像没有声音,可以指点一下吗?谢谢了! :)
xine或者基于xine的totem播放rmvb没有声音的话
试试编辑~/.xine/catalog.cache文件
找到
[/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so]
把decoder_priority增加到10
shada
帖子: 397
注册时间: 2006-09-27 11:17
送出感谢: 1 次
接收感谢: 3 次
联系:

#8

帖子 shada » 2007-04-16 15:00

谢谢,已解决,没有按你的方法试
原来是因为少装了解码器包
jacky99899
帖子: 3
注册时间: 2007-04-18 16:58
送出感谢: 0
接收感谢: 0

#9

帖子 jacky99899 » 2007-04-21 12:59

shada 写了:原来是缺少了其它的包。
按wiki里的方法解决了。
不知道朋友你是怎么解决的。。
说不出来的话也给下wiki的连接地址
我找了半天找不到
shada
帖子: 397
注册时间: 2006-09-27 11:17
送出感谢: 1 次
接收感谢: 3 次
联系:

#10

帖子 shada » 2007-04-21 16:47

地址是
http://wiki.ubuntu.org.cn/DapperMediaFormat

sudo apt-get install gstreamer0.10-*
sudo apt-get install libxine-extracodecs totem-xine mplayer-686 ffmpeg lame faad sox mjpegtools libxine-main1

应该是少了libxine-extracodecs包
henr
帖子: 2
注册时间: 2007-02-06 23:12
送出感谢: 0
接收感谢: 0

#11

帖子 henr » 2007-04-25 22:11

谢谢七楼的朋友!一解决!
回复

回到 “影音多媒体”