当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于gsopcast的问题请教一下
帖子发表于 : 2007-03-31 19:55 

注册: 2006-09-02 21:23
帖子: 143
地址: Nanjing China
送出感谢: 0 次
接收感谢: 0 次
搜索了论坛,装了gsopcast,
sudo dpkg -i gsopcast_0.2.10-1_i386.deb
sudo cp sp-sc /usr/local/bin
可是终端运行的时候,提示:

gsopcast: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by gsopcast)

what can I do???
6.06的系统
I have tried to update my system,but it is no use


_________________
ASUS Z91V,1.73GHz,512M,60G,x700 64M;
Arch & windows xp


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-28 22:54 

注册: 2006-12-16 16:48
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我也碰到这个问题


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于gsopcast的问题请教一下
帖子发表于 : 2007-04-29 11:29 
头像

注册: 2007-04-28 21:38
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
superman05 写道:
搜索了论坛,装了gsopcast,
sudo dpkg -i gsopcast_0.2.10-1_i386.deb
sudo cp sp-sc /usr/local/bin
可是终端运行的时候,提示:

gsopcast: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by gsopcast)

what can I do???
6.06的系统
I have tried to update my system,but it is no use


看和sp-sc放在一起的readme, 里面有系统要求,好像要装什么c++的东西


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-29 13:21 

注册: 2006-05-10 20:25
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我的系统跟你一样的。我用的是qsopcast。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译