当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级BMP失败!需要libc6 (>=2.3.4-1),哪里有?
帖子发表于 : 2005-05-12 11:55 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
想安装BMP的APE插件,发现很多包包都得升级:
代码:
bmp-mac:
  Depends: beep-media-player (>=0.9.7+cvs20050414.21) but 0.9.7-1ubuntu1 is to be installed
  Depends: libc6 (>=2.3.4-1) but 2.3.2.ds1-20ubuntu13 is to be installed
 Depends: libmac2 but it is not going to be installed

那就按它的要求升呗!
先升BMP吧!可是还没完:
代码:
beep-media-player:
  Depends: libc6 (>=2.3.4-1) but 2.3.2.ds1-20ubuntu13 is to be installed
  Depends: libvorbis0a (>=1.1.0) but 1.0.1-1 is to be installed
  Depends: libvorbisfile3 (>=1.1.0) but 1.0.1-1 is to be installed

后两个都可以升,但libc6没找到2.3.4-1的。用Synaptic也搜索不到。请问哪里有这包包啊????我期待着用BMP放APE的啊!

有DX能帮忙吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-05-12 13:30 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
I found it and installed.
but,now,I cant type Chinese. :?: :evil:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-05-12 15:30 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
这下子又完了。!
怎么UBUNTU升级会带来不断的烦恼的啊?
libc6找到2.3.5了,装了。然后一重启。系统就自动发现有18项的更新。自动的嘛,应该没错的了。于是一按install全升了。好像多数是gaim\gimp\Mozilla-Firefox\等的。

升完后,就想着去升BMP。
BMP升级倒没问题。可再去装BMP-MAC时出错了。当时想,也许得重启一下。

重启回来可发现语言包都没了。系统提示:language en_US_UTF-8不存在!!!

连忙在登陆窗口的“语言”那看看,傻眼了!怎么只剩下一个不知什么名的了?我的ENGLISH呢?我的简体中文呢?我的繁体中文呢?--都没了!

幸好还能进系统。奇怪,字体没丢失。
然后想到新立得装回语言包啦,谁知它好歹也不让我装上去?!!!!这是什么跟什么呀??

FCITX也用不了。只能装了个SCIM来打字罗。

有哪位高手帮帮我哦?我倒真不想去重装了!也欢迎大家指出我上面究竟是哪里做错了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-05-12 15:59 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
还有,我设置local,却发现丢失文件了:
代码:
yongyi@yongyi:~$ sudo dpkg-reconfigure locales
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = "zh_CN:zh:en_US:en",
        LC_ALL = "zh_CN.UTF-8",
        LANG = "zh_CN.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
/usr/sbin/dpkg-reconfigure: locales is broken or not fully installed

[/quote]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-05-13 10:19 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
问题的原因找到了:
出在libc6_2.3.5。Ubuntu的locales的依赖的版本不是libc6_2.3.5,没那么高。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译