当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 按照置顶帖安装播放器,提示无法安装libxine1包
帖子发表于 : 2007-04-11 0:35 

注册: 2007-04-11 0:28
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我按照置顶的帖子安装播放器时,到安装到

sudo apt-get install libxine-extracodecs totem-xine ffmpeg lame faad sox mjpegtools libxine-main1
这一步时候,提示无法安装libxine1包。
提示如下:
下列的软件包有不能满足的依赖关系:
libxine-main1: 依赖: libxine1 但却无法安装它
totem-xine: 依赖: libxine1 (>= 1.1.2-5) 但却无法安装它
E: 无法安装的软件包

我用的是台湾省台湾大学的源,清华的也试过,都安装不了这个包。
有人遇到过这个问题么 ?
我是刚开始转用LINUX的菜鸟,在论坛上查了半天也没能解决。。
郁闷了。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-11 8:43 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
看看你的源, 是否有版本不对的地方, 比如你现在用的是6.06,那么源里面必须都是dapper, 如果是 6.10, 源里面必须是edgy, 如果有不对的地方,自己替换一下,
然后 sudo apt-get update
然后再安装.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译