当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装beep-media-player遇到的问题?
帖子发表于 : 2005-10-26 16:48 

注册: 2005-10-25 11:59
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
安装以后,不能播放mp3,一点play键就死了

这是为什么?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-10-26 19:50 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
先看终端执行的提示啊。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-14 13:36 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
应该是 没有混音
系统-》首选项-》多媒体选择器的音频输出改一下
或者 改掉 beep 的输出 信号 模式
beep的首选项-》插件-》输出
保证两个使用同一模式

可能该好之后还是不能正常播放 kill 掉原来的 音频进程 就可以了
如果以前用的是 esd (e-sound)就 kill esd


页首
 用户资料  
 
4 楼 
 文章标题 : 我的输出为ogg,照样可以哦
帖子发表于 : 2005-11-25 15:48 
头像

注册: 2005-11-22 21:27
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的输出为ogg,照样可以哦,除了一开始乱码以外,挺好的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-26 17:31 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
怎么显示中文哦,我的中文显示为乱码。


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:MSNbot Media 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译