为什么电影有声音没图

Totem,mplayer,sopcast,realplayer,bmp
回复
bitcomet
帖子: 8
注册时间: 2007-04-20 8:01
送出感谢: 0
接收感谢: 0
联系:

为什么电影有声音没图

#1

帖子 bitcomet » 2007-04-21 2:17

只有声音,就是没图.
打开时候提示错误 错误代码忘了 意思好象是无法找到编码,自动搜索到的编码是gstreamer ffmpeg video plugin
装了还是只有声音,没有图像
PS:好像也不能快进,快进了就死在那了
头像
渔船阵
帖子: 70
注册时间: 2007-04-16 20:40
来自: 山东聊城 广东广州
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 渔船阵 » 2007-04-23 15:13

我的也是这样,不过刚打开时闪了一下,出现了一下画面,然后就没有了。
高手轻帮忙
fourmi
帖子: 3
注册时间: 2007-04-28 13:34
送出感谢: 0
接收感谢: 0

#3

帖子 fourmi » 2007-04-28 13:36

我的也是,郁闷!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2007-04-28 13:44

可怜的人,还不知道先去看wiki或者置顶的精华帖吗?大虾都不理你们,真好今天俺的靓女给人家勾,我有空,教教你们了,feisty下号称自动装解码器那是假的,有版权的还是要自己找来装的,安装配置的置顶帖子看看再说吧
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#5

帖子 RegentW » 2007-04-28 14:14

嗯,所以我就装了个realplayer
现在是多个播放器共存
反正又不算麻烦
Core i5, 512G + SSD 20G, DDRIII 8G
头像
bzimage
帖子: 672
注册时间: 2006-03-14 10:25
送出感谢: 1 次
接收感谢: 5 次

#6

帖子 bzimage » 2007-04-29 10:39

install codec
sudo aptitude install libdvdnav4 libdvdplay0 libdvdread3 libdvdcss2
sudo aptitude install totem-xine
sudo aptitude install w32codecs
sudo aptitude install libxine-ffmpeg
//this(1.1.4-2ubuntu3) will enable divx5/vob play,
//but make rm no audio, to play rm
//remove file /usr/lib/xine/plugins/1.1.4/xineplug_decode_ff.so,
//to play divx5 install mplayer
install mplayer
install mozilla-plugin-vlc
install mozilla-helix-player
fourmi
帖子: 3
注册时间: 2007-04-28 13:34
送出感谢: 0
接收感谢: 0

#7

帖子 fourmi » 2007-04-29 13:23

把桌面效果关了就没问题了!
头像
夜泊枫桥
帖子: 333
注册时间: 2007-04-03 22:18
送出感谢: 0
接收感谢: 0

#8

帖子 夜泊枫桥 » 2007-04-29 17:20

:( 我是有图像没声音
只有realplayer有声音
michaeland2
帖子: 20
注册时间: 2006-12-24 1:21
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 michaeland2 » 2007-04-29 22:04

LZ是不是用的是MPlayer啊,如果是的话,可是能解码器没装全吧。。
回复

回到 “影音多媒体”