当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]请问各位达人,为什么mplayer播放rmvb格式的文件正常,totem却没有声音呢
帖子发表于 : 2007-05-05 21:49 

注册: 2007-04-22 14:13
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
如题
谢谢大家!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-05 22:07 
头像

注册: 2007-03-01 20:46
帖子: 2393
地址: 湖南长沙
送出感谢: 0 次
接收感谢: 0 次
两个基于的引擎不同~~
编辑:~/.xine/catalog.cache 文件,用搜索功能找到:/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so
然后将这里边的decoder_priority从5改成10,我的解决了,不过声音比用mplayer小了点,嘿嘿


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-05 22:28 

注册: 2007-04-22 14:13
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
anticlockwise 写道:
两个基于的引擎不同~~
编辑:~/.xine/catalog.cache 文件,用搜索功能找到:/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so
然后将这里边的decoder_priority从5改成10,我的解决了,不过声音比用mplayer小了点,嘿嘿

不好意思,我是菜鸟,那个~/.xine/catalog.cache在哪个文件夹里呀?
谢谢各位高手了!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-05 22:44 

注册: 2007-04-22 14:13
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
dongwei716 写道:
anticlockwise 写道:
两个基于的引擎不同~~
编辑:~/.xine/catalog.cache 文件,用搜索功能找到:/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so
然后将这里边的decoder_priority从5改成10,我的解决了,不过声音比用mplayer小了点,嘿嘿

不好意思,我是菜鸟,那个~/.xine/catalog.cache在哪个文件夹里呀?
谢谢各位高手了!!

已经搞定了
多谢了!!!
呵呵


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译