当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我的Rhythmbox什么也播放不了……
帖子发表于 : 2007-05-11 17:19 

注册: 2007-05-11 16:54
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我刚装好的7.04,想用自带的Rhythmbox来听音乐……
可是我按Music -Import files和Music -Import folder添加音乐和文件它都没有反应……
也就是没有在列表中显示我选择的歌曲……
这是什么回事,应试怎么解决呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-11 17:31 

注册: 2005-11-03 17:52
帖子: 371
送出感谢: 0 次
接收感谢: 0 次
没装解码导致的,试试:
代码:
sudo apt-get install gstreamer0.10-*


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-11 18:00 

注册: 2007-05-11 16:54
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
:D 真的哦……
谢谢了…… :P


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-11 18:40 

注册: 2007-03-30 18:20
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-alsa
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-bad-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-audiosink
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-bad-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-x
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-fluendo-mpegdemux
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 libgstreamer0.10-0
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-colorspace
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly-multiverse
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-bad-multiverse
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-good
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-ffmpeg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-farsight
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-pitfdll
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-videosink
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-lame
注意,我选了 gstreamer0.10-plugins-ugly-multiverse 而非 gstreamer0.10-lame
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-good-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-good-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-bad-multiverse-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-bad
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-doc
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-fluendo-mp3
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-gl
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-esd
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base-apps
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-ugly-multiverse-dbg
注意,根据正则表达式“gstreamer0.10-*”选中了 libgstreamer0.10-dev
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-sdl
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-gnomevfs
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-plugins-base
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-gnonlin
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-tools
注意,根据正则表达式“gstreamer0.10-*”选中了 gstreamer0.10-gnonlin-dev
注意,根据正则表达式“gstreamer0.10-*”选中了 libgstreamer0.10-0-dbg
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
gstreamer0.10-plugins-base-dbg: 依赖: gstreamer0.10-alsa (= 0.10.10-1ubuntu1) 但是 0.10.12-0ubuntu1 正要被安装
依赖: gstreamer0.10-gnomevfs (= 0.10.10-1ubuntu1) 但是 0.10.12-0ubuntu1 正要被安装
依赖: gstreamer0.10-plugins-base (= 0.10.10-1ubuntu1) 但是 0.10.12-0ubuntu1 正要被安装
依赖: gstreamer0.10-x (= 0.10.10-1ubuntu1) 但是 0.10.12-0ubuntu1 正要被安装
依赖: libgstreamer-plugins-base0.10-0 (= 0.10.10-1ubuntu1) 但是 0.10.12-0ubuntu1 正要被安装
gstreamer0.10-plugins-good: 冲突: gstreamer0.10-plugins-bad (< 0.10.4) 但是 0.10.3+cvs20060918-0ubuntu1 正要被安装
gstreamer0.10-plugins-good-dbg: 依赖: gstreamer0.10-plugins-good (= 0.10.4-0ubuntu3) 但是 0.10.5-1ubuntu2 正要被安装
依赖: gstreamer0.10-esd (= 0.10.4-0ubuntu3) 但是 0.10.5-1ubuntu2 正要被安装
libgstreamer0.10-0-dbg: 依赖: libgstreamer0.10-0 (= 0.10.10-1ubuntu2) 但是 0.10.12-0ubuntu2 正要被安装
libgstreamer0.10-dev: 依赖: libgstreamer0.10-0 (= 0.10.10-1ubuntu2) 但是 0.10.12-0ubuntu2 正要被安装
依赖: libc6-dev 但是它将不会被安装 或
libc-dev
依赖: libpopt-dev 但是它将不会被安装
依赖: libglib2.0-dev 但是它将不会被安装
依赖: libxml2-dev 但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-11 18:43 

注册: 2007-04-28 12:15
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install gstreamer0.10-plugins-ugly gstreamer0.10-pitfdll gstreamer0.10-ffmpeg
用这个就好了 :)


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-12 13:22 

注册: 2007-05-11 16:54
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
完成了这个是不是也可以播放wma了??


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-12 13:37 

注册: 2006-09-07 22:51
帖子: 849
送出感谢: 0 次
接收感谢: 0 次
killerpro 写道:
完成了这个是不是也可以播放wma了??

一试便知


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-05-14 14:57 

注册: 2007-04-28 12:15
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我的可以,MP3.WAV这些都可以播放啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译