[贴图]kmplayer播放rmvb怎么没声音?

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
kwindva
帖子: 562
注册时间: 2007-05-05 23:30
送出感谢: 0
接收感谢: 0
联系:

[贴图]kmplayer播放rmvb怎么没声音?

#1

帖子 kwindva » 2007-05-13 11:52

如题。还不能放大。
应该怎么解决?
附件
kmplayer rmvb.jpg
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#2

帖子 ttand » 2007-05-13 12:23

放其他格式 电影 也一样吗??

如果是

那么估计 是配置错误 声音输出设备没有选对
ao设备

还有就是 /etc/mplayer/mplayer。conf
里面没有 zoom=yes

如果否

解码器问题
重新 弄一下 你的 解码器
错过好多好贴,没占到广告位后悔啊
头像
kwindva
帖子: 562
注册时间: 2007-05-05 23:30
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 kwindva » 2007-05-13 12:39

不是啊,avi的没问题。你是说应该重新装一下w32codec?
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zhan » 2007-05-13 12:40

请指明播放器的后端是 xine 还是 mplayer.
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
kwindva
帖子: 562
注册时间: 2007-05-05 23:30
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 kwindva » 2007-05-13 12:55

是xine。
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 zhan » 2007-05-13 13:07

xine 后端的话, 在 wiki 中有说明的,具体可以查看 http://wiki.ubuntu.org.cn/快速设置指南/FeistyFawn <== 因为具体的我记得不是很清楚,所以看 wiki 可能更好.

至于为什么不能放大这个问题没有遇到过,一般出现这个状况的是 mplayer 后端的播放器,楼上有人也给出了办法.
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
PL7s
帖子: 377
注册时间: 2007-03-15 23:44
送出感谢: 0
接收感谢: 1 次

#7

帖子 PL7s » 2007-05-14 21:54

我还以为是在Windows下的那个KMplayer出Linux版的呢,弄了半天是KDE的,重名害死人呀。
头像
suzebi
帖子: 58
注册时间: 2006-06-01 19:10
来自: China
送出感谢: 0
接收感谢: 0

#8

帖子 suzebi » 2007-05-16 20:58

win上的kmplayer是从linux上移植的。。。。
头像
suzebi
帖子: 58
注册时间: 2006-06-01 19:10
来自: China
送出感谢: 0
接收感谢: 0

#9

帖子 suzebi » 2007-05-16 21:05

引用一段话.......
来自韩国的影音全能播放器,与Mplayer一样从linux平台移植而来的Kmplayer(简称KMP)几乎可以播放您系统上所有的影音文件。通过各种插件扩展KMP可以支持层出不穷的新格式。
ilover
帖子: 118
注册时间: 2007-02-23 9:22
送出感谢: 0
接收感谢: 0

#10

帖子 ilover » 2007-05-20 8:38

我着是有声音没画面..
hello_white
帖子: 25
注册时间: 2008-08-28 10:46
送出感谢: 0
接收感谢: 0

#11

帖子 hello_white » 2008-08-28 19:17

我也是有声音没有画面~~
回复

回到 “影音多媒体”