[问题]更新后 smplayer变得异常慢(已解决 感谢各位同志)

Totem,mplayer,sopcast,realplayer,bmp
回复
adam0769
帖子: 29
注册时间: 2007-03-11 23:34
送出感谢: 0
接收感谢: 0

[问题]更新后 smplayer变得异常慢(已解决 感谢各位同志)

#1

帖子 adam0769 » 2007-05-20 22:51

今天显示有smplayer更新,以为修复什么错误,谁知道更新后用smplayer打开文件的速度慢了很多,请高手们回答一下。谢谢 :lol:
补充一下,我用的是cn99的源
上次由 adam0769 在 2007-05-31 23:45,总共编辑 1 次。
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2007-05-20 23:03

不会啊,就是一个 0.4.22 的版本更新而已,编译参数是一样的,应该不会有问题的,看看别的朋友有没有问题。
如果有的话我就再编一个..
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
adam0769
帖子: 29
注册时间: 2007-03-11 23:34
送出感谢: 0
接收感谢: 0

#3

帖子 adam0769 » 2007-05-20 23:15

这个,就不是很清楚了。我也不知道什么原因。卸载了之后装回0.4.7就正常了。。。谢谢楼上的关心。。 :em08 :em08 :em08
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 内存不足 » 2007-05-20 23:23

:lol: 包就是他打的 有事就找他
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zhan » 2007-05-20 23:30

0.4.7 ? 什么版本哦...

cn99 会有么? 我自己也在用啊,没有什么事。。

嗯,别人还有类似问题的一定要提出来哈...
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
adam0769
帖子: 29
注册时间: 2007-03-11 23:34
送出感谢: 0
接收感谢: 0

#6

帖子 adam0769 » 2007-05-21 0:11

这个是到他的主页下载的。。。。
附件
2007-05-21-000508_1280x1024_scrot.png
头像
Louis
帖子: 148
注册时间: 2006-11-28 3:31
来自: HangZhou
送出感谢: 0
接收感谢: 0

#7

帖子 Louis » 2007-05-21 13:01

我用Ubuntu-cn的源更新到4.22后也变的很慢了,打开一个文件要过个10秒左右才开始播放,之前用的是4.18版
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2007-05-21 13:06

是win32codecs的事情吧。
● 鸣学
头像
依寻依然
帖子: 1617
注册时间: 2006-10-31 14:49
送出感谢: 0
接收感谢: 0

#9

帖子 依寻依然 » 2007-05-21 13:09

嗯,还请注意一个问题,就是勿选字幕里面的加载目录下所有字幕的选项,这个也会同样降低启动速度
Borders are meant to be crossed
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#10

帖子 TheThirdGhost » 2007-05-22 21:11

同样的问题,应该和字幕无关
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#11

帖子 TheThirdGhost » 2007-05-27 22:07

终于发现了,去掉disable screensaver的选项就正常了。
这个到底是为什么呢? :?:
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 zhan » 2007-05-27 22:27

我在等 0.5 版本的, 最近的没有做包了。跟得太累。貌似 changlog 中也没有太多的改进。

到时候看看,还有没有这个问题。

楼上的到 smplayer 的论坛看看吧,看看有没有人提出。报 bug 去吧,那个作者非常热情的。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#13

帖子 TheThirdGhost » 2007-05-28 15:42

不是smplayer 的问题,是mplayer的问题,我也是搞不定smplayer,用参数调用mplayer时发现的。反正我把屏保关了,也就清净了。
回复

回到 “影音多媒体”