当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xine看电影出不了声音?
帖子发表于 : 2007-05-24 23:53 

注册: 2007-05-22 15:36
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
请教大家:为什么有时用xine看电影出不了声音?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-24 23:54 
头像

注册: 2007-03-15 23:44
帖子: 377
送出感谢: 0 次
接收感谢: 1
什么时候,rmvb?


_________________
For the love of PL7s
图片
图片


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-25 0:07 

注册: 2007-05-22 15:36
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
是啊,之前是可以放的而且有声音,但现在开机后发现无声。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: xine看电影出不了声音?
帖子发表于 : 2007-06-14 3:01 

注册: 2007-06-01 3:33
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
wxkn 写道:
请教大家:为什么有时用xine看电影出不了声音?

顶,我的现在是除了rhythmbox 其它的都出不了声了。之前是可以的。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-14 6:27 
头像

注册: 2005-12-28 1:16
帖子: 3916
地址: 火星
系统: Ubuntu 12.10 X64
送出感谢: 1
接收感谢: 0 次
音效输出分别使用alsa或者oss或者esound试试看


_________________
目前负债150多万


页首
 用户资料  
 
6 楼 
 文章标题 : zincx
帖子发表于 : 2007-06-15 17:16 

注册: 2007-03-23 22:11
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
修改~/.xine/catalog.cache 文件
找到这一模块[/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so]
把decoder_priority改为10,声音就出来了。

网上看到的,我的问题就这样解决,你可以试试

事实上, 好像只要那个值大于 5 就可以解决问题。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: zincx
帖子发表于 : 2007-06-21 22:13 

注册: 2005-05-25 20:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
zincx 写道:
修改~/.xine/catalog.cache 文件
找到这一模块[/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so]
把decoder_priority改为10,声音就出来了。

网上看到的,我的问题就这样解决,你可以试试

事实上, 好像只要那个值大于 5 就可以解决问题。


顶啊! :)


_________________
北风潇潇,
长路迢迢。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-22 11:49 
头像

注册: 2006-10-31 14:49
帖子: 1617
送出感谢: 0 次
接收感谢: 0 次
楼主要看wiki,这些问题都有解决方案


_________________
Borders are meant to be crossed


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译