当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu7.04下用MPLAYER放RMVB文件出错
帖子发表于 : 2007-05-26 19:28 

注册: 2006-05-23 2:05
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
显示:

Mplyer interrupted by signal 6 in module: unknown

点OK继续后又出来一大堆错误英文提示,问各位大侠是什么原因?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-26 23:34 
头像

注册: 2006-06-18 21:49
帖子: 517
送出感谢: 0 次
接收感谢: 0 次
装w32codecs了吗??
把提示贴出来吧!!


_________________
Time waits for no man!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-27 1:03 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
看过置顶帖再说话


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-27 17:11 

注册: 2006-05-23 2:05
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
w32codecs装了,并且用TOTEM放好使。在MPLAYER里放WMV没问题,AVI和RMVB不能放,显示上面的错误,FATAL ERROR并且自动退出


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-27 18:41 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
我的也是。
不过不管它了,甚么玩意,反正有能播的就成了。

btw:好不容易能播了,但是升级了也没准能不能呢。所以有能播的就成了。实在不成还有win嘛。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-27 19:07 

注册: 2007-01-01 12:11
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
看看这位兄弟的帖子:
http://forum.ubuntu.org.cn/about56102.html


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译