当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]mplayer和gnome-screensaver
帖子发表于 : 2007-05-27 21:40 

注册: 2006-05-06 2:03
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
mplayer播放时不能停止gnome-screensaver,每次播之前都要去kill掉gnome-screensaver也挺烦的,大家有更好的办法么?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-27 21:42 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
mplayer > preferences > misc > stop Xscreensaver


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-27 22:03 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
就别用sreensaver ,离开的时候直接 crl +alt +l


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-05-27 22:08 

注册: 2006-05-06 2:03
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
RegentW 写道:
mplayer > preferences > misc > stop Xscreensaver

xscreensaver和gnome-screensaver不一样的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-05-27 22:10 
头像

注册: 2007-02-27 21:47
帖子: 1473
地址: GL
送出感谢: 0 次
接收感谢: 0 次
哦 不好意思


_________________
Intel Pentium Dual Core 2.1G, 250G, DDRII 3G, ATI Radeon HD 4330
LMDE


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-05-27 22:18 

注册: 2006-05-06 2:03
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
RegentW 写道:
哦 不好意思

我也是最近才知道两者不同,之前一直搞不懂我选了stop xscreensaver,为什么还是会出现屏保。 :)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-05-31 19:04 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
把屏幕保护设置为空闲2小时后打开................


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-01 16:21 
头像

注册: 2006-09-17 17:31
帖子: 107
送出感谢: 0 次
接收感谢: 0 次
iblicf 写道:
就别用sreensaver ,离开的时候直接 crl +alt +l


支持,我就是这样的


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-01 16:55 

注册: 2006-05-06 2:03
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
唉,就没好的办法了么?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-06-01 22:15 

注册: 2007-05-24 12:05
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
我也是用2楼的方法停掉屏保的。但是现在mplayer打开太缓慢了,都要十几秒时间打开一个电影。。。去掉stop Xscreensaver的选项就有好了。。。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-06-02 11:01 
头像

注册: 2006-07-23 16:25
帖子: 1592
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
ttzm 写道:
我也是用2楼的方法停掉屏保的。但是现在mplayer打开太缓慢了,都要十几秒时间打开一个电影。。。去掉stop Xscreensaver的选项就有好了。。。

嗯,同样的问题,直接关屏保吧


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-06-02 18:33 

注册: 2007-05-24 12:05
帖子: 88
送出感谢: 0 次
接收感谢: 0 次
这种简单的设置难道还要走这样的路线?我真的搞不懂了。

高手快出现阿。。。那个什么版主Ubuntu中文,都没见到过。。。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-12-11 18:22 

注册: 2006-05-06 2:03
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
mplayer 1.2rc支持播放时关闭gnome-screensaver了,在~/.mplayer/config中加上stop-xscreensaver=yes就行了,
能自动检测xscreensaver和gnome-screensaver了,好像kde下的屏保也可以。
========
这是今天编译mplayer时看源码发现的


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-12-11 23:33 

注册: 2006-05-06 2:03
帖子: 296
送出感谢: 0 次
接收感谢: 0 次
如果是用的gmplayer,还要在 preferences > misc 中选中stop Xscreensaver。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译