[问题]刚安装的smplayer播放电影没反应[已解决]

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
wzyiam
帖子: 161
注册时间: 2007-04-26 11:41
送出感谢: 0
接收感谢: 0
联系:

[问题]刚安装的smplayer播放电影没反应[已解决]

#1

帖子 wzyiam » 2007-05-31 0:36

就像这种样子,黑屏的
附件
Screenshot.png
Screenshot.png
上次由 wzyiam 在 2007-05-31 12:19,总共编辑 1 次。
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zhan » 2007-05-31 2:02

怎么装的?版本?

装了 mplayer 和 w32codecs 没?
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
vbem
帖子: 239
注册时间: 2006-09-13 9:09
送出感谢: 0
接收感谢: 0

#3

帖子 vbem » 2007-05-31 10:41

安装 mplayer-nongui 和 w32codecs
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zhan » 2007-05-31 10:52

我怕这就是只知道 smplayer 不知道 mplayer 了。

楼主问题解决了出来说一声...
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
wzyiam
帖子: 161
注册时间: 2007-04-26 11:41
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 wzyiam » 2007-05-31 11:05

怎么会不知道mplayer呢,我在安装mplayer-nongui

楼上的楼上喜欢马琳吗,我也是
头像
wzyiam
帖子: 161
注册时间: 2007-04-26 11:41
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 wzyiam » 2007-05-31 11:10

mplayer-nongui不能安装,是什么啊?
头像
wzyiam
帖子: 161
注册时间: 2007-04-26 11:41
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 wzyiam » 2007-05-31 11:17

我用mplayer打开视频就这样,提示出错

error opening/initializing the select video_out(_vo) device
不能播放任何格式的视频音频
头像
zhan
帖子: 1880
注册时间: 2005-08-15 0:04
来自: 南7技校
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 zhan » 2007-05-31 11:27

都不看 wiki 的,还不搜索,这个问题出现几十回了

解决办法是右键->首选项 里面选视频的驱动是 xv 还不行再换其他的。

具体的搜索一下吧,我记得不清楚,wiki 中也写过的。
飞得高,飞得低,学习再学习,多少大秘密!
http://zhan.blog.ubuntu.org.cn
头像
wzyiam
帖子: 161
注册时间: 2007-04-26 11:41
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 wzyiam » 2007-05-31 11:54

谢谢阿,真不好意思,习惯没养好
叛逆兔
帖子: 48
注册时间: 2007-05-18 22:30
送出感谢: 0
接收感谢: 0

#10

帖子 叛逆兔 » 2007-06-01 8:07

哈,跟我遇上的一样的问题。
不过我是在论坛上搜索了几篇文章看到解决方法的。
论坛还是很好的,不过搜索功能有点不够人性化。
回复

回到 “影音多媒体”