[解决]Mplayer开启Xscreensaver后启动缓慢

Totem,mplayer,sopcast,realplayer,bmp
ttzm
帖子: 88
注册时间: 2007-05-24 12:05
送出感谢: 0
接收感谢: 0

[解决]Mplayer开启Xscreensaver后启动缓慢

#1

帖子 ttzm » 2007-06-02 0:34

解决方法,我用了方法二才解决。。。viewtopic.php?p=345862#345862


在右键-Preferences-misc标签下勾上Stop Xscreensaver后,启动Mplayer都需要十几秒钟。。。

Google了也找不到原因,来这里求助。
上次由 ttzm 在 2007-06-23 0:30,总共编辑 5 次。
ttzm
帖子: 88
注册时间: 2007-05-24 12:05
送出感谢: 0
接收感谢: 0

#2

帖子 ttzm » 2007-06-02 18:25

:(
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#3

帖子 Element » 2007-06-02 18:29

那就关掉嘛
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
ttzm
帖子: 88
注册时间: 2007-05-24 12:05
送出感谢: 0
接收感谢: 0

#4

帖子 ttzm » 2007-06-02 20:53

关掉这算什么解决方法。。。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-06-02 21:05

那Xscreensaver,和你理解的屏幕保护无关的。就这样解决
● 鸣学
ttzm
帖子: 88
注册时间: 2007-05-24 12:05
送出感谢: 0
接收感谢: 0

#6

帖子 ttzm » 2007-06-02 23:09

???怎么解决?

用Mplayer播放时停掉屏保到底怎么解决阿?
zabbey
帖子: 296
注册时间: 2006-05-06 2:03
送出感谢: 0
接收感谢: 0

#7

帖子 zabbey » 2007-06-02 23:12

LZ用的是GnomeScreensaver,不是Xscreensaver,两者是不同的
ttzm
帖子: 88
注册时间: 2007-05-24 12:05
送出感谢: 0
接收感谢: 0

#8

帖子 ttzm » 2007-06-03 2:14

哎,这个我也看出来了。说这个有什么用。。。

但是他虽然说是Stop Xscreensaver,但是也是能阻止Gnome-screensaver。

问题是启动缓慢阿。。。你们怎么没一个看懂的。。。
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 huangjiahua » 2007-06-03 8:56

用 totem-xine
跃过无数的时间断层,只为了在
zabbey
帖子: 296
注册时间: 2006-05-06 2:03
送出感谢: 0
接收感谢: 0

#10

帖子 zabbey » 2007-06-03 9:03

那删除gnomescreensaver,装上xscreensaver,这样可以解决启动速度慢的问题。
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#11

帖子 iblicf » 2007-06-03 9:13

闲的 ?。。。。这事情也纠缠,什么xsrcreen saver ? 在哪啊,我咋没见过,一律不用屏保,crl+alt+l 多好,
ttzm
帖子: 88
注册时间: 2007-05-24 12:05
送出感谢: 0
接收感谢: 0

#12

帖子 ttzm » 2007-06-03 14:05

zabbey 写了:那删除gnomescreensaver,装上xscreensaver,这样可以解决启动速度慢的问题。
一开始也想过,不过想想好蠢阿。。。
ttzm
帖子: 88
注册时间: 2007-05-24 12:05
送出感谢: 0
接收感谢: 0

#13

帖子 ttzm » 2007-06-03 15:01

huangjiahua 写了:用 totem-xine
简单试了一下,一开始是画面的亮度没有Mplayer控制得好。太泛白。

居然连停止键也找不到。。。拉动进度条会僵死。

不过屏保的问题确实控制了。。。
ttzm
帖子: 88
注册时间: 2007-05-24 12:05
送出感谢: 0
接收感谢: 0

#14

帖子 ttzm » 2007-06-04 13:45

:(
ttzm
帖子: 88
注册时间: 2007-05-24 12:05
送出感谢: 0
接收感谢: 0

#15

帖子 ttzm » 2007-06-04 23:01

:( :(
回复

回到 “影音多媒体”