如何重新安装Realplayer?{已经解决}

Totem,mplayer,sopcast,realplayer,bmp
回复
4321go
帖子: 179
注册时间: 2005-09-13 21:18
送出感谢: 0
接收感谢: 2 次

如何重新安装Realplayer?{已经解决}

#1

帖子 4321go » 2005-11-11 9:43

代码: 全选

sudo apt-get install xmms
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
将会安装下列的额外的软件包:
  libglib1.2 libgtk1.2 libgtk1.2-common
推荐安装的软件包:
  libmikmod2 xlibmesa-gl libgl1
下列【新】软件包将被安装:
  libglib1.2 libgtk1.2 libgtk1.2-common xmms
共升级了 0 个软件包,新安装了 4 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 2114kB 的软件包。
解压缩后会消耗掉 10.4MB 的额外空间。
您希望继续执行吗?[Y/n]     y
中止执行。

安装xmms 和其他的软件,如媒体解码器的时候都是在“你希望继续执行吗?”后面敲击Y 再回车后 出现中止执行! (现在又莫名其妙的可以执行啦!)

还有我都realplayer和QQ安装好后,点击图标 ,鼠标等待状态一会儿后就什么都没有启动~! 我想重装 ,但不知道怎么卸载软件!!怎么弄呢 ?
上次由 4321go 在 2005-11-13 18:25,总共编辑 1 次。
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#2

帖子 Element » 2005-11-12 1:12

我装realplay也遇到了这个问题,点后半天没反应,是不是没有安装成功啊,可是在internet里却又有realplay,迷茫ing ....

谁能解释一下啊.谢谢.

另外,我按文档说道的安装LumaQQ,那个下载太慢了,刚开始还10K呢,下载了几M后根本就不动了,谁能给个好点下载源啊,我没QQ是不行的.

虽说breezy自带了openq,可是我还是不习惯用,就想用LumaQQ,我上次安装的时候一切还好着啊,速度也蛮快的,不过这2天就不行了,不晓得为什么.哪位能帮帮我啊,谢谢了.
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#3

帖子 catinsnow » 2005-11-12 11:26

我装realplay也遇到了这个问题,点后半天没反应,是不是没有安装成功啊

装上libstdc++5再试试..
上次由 catinsnow 在 2005-11-12 11:29,总共编辑 1 次。
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#4

帖子 catinsnow » 2005-11-12 11:28

另外,我按文档说道的安装LumaQQ,那个下载太慢了,刚开始还10K呢,下载了几M后根本就不动了,谁能给个好点下载源啊,我没QQ是不行的.

到luma的主页找:
http://lumaqq.linuxsir.org/
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
4321go
帖子: 179
注册时间: 2005-09-13 21:18
送出感谢: 0
接收感谢: 2 次

#5

帖子 4321go » 2005-11-12 11:54

那我如何卸载 原来的没有安装成功的那个QQ呢? 是不是只要删除目录就可以啦?
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#6

帖子 catinsnow » 2005-11-12 12:01

lumaQQ是的,可以直接删除.不能成功执行,是不是你没有安装JAVA?可以用命令启动,看输出的错误信息.站上有文档的,你参照着做.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
Element
论坛版主
帖子: 3537
注册时间: 2005-09-10 16:04
来自: DG-GD-China
送出感谢: 0
接收感谢: 0

#7

帖子 Element » 2005-11-12 12:06

catinsnow 写了:
另外,我按文档说道的安装LumaQQ,那个下载太慢了,刚开始还10K呢,下载了几M后根本就不动了,谁能给个好点下载源啊,我没QQ是不行的.

到luma的主页找:
http://lumaqq.linuxsir.org/


我去主页看了,我是个新手,我把新版本下载后后面的就不会了.

可能就不能按照文档再网下进行了吧,版本不一样的.
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#8

帖子 catinsnow » 2005-11-12 12:23

一样的.关键就是安装java环境.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
ygleung
帖子: 186
注册时间: 2005-10-17 20:53
送出感谢: 0
接收感谢: 0

#9

帖子 ygleung » 2005-11-13 13:23

先get一个sun-j2re1.5

然后去下载lumaqq2004T不带jre的版本 (看清楚了,有个T啊),解压后./lumaqq
4321go
帖子: 179
注册时间: 2005-09-13 21:18
送出感谢: 0
接收感谢: 2 次

#10

帖子 4321go » 2005-11-13 18:05

sun-j2re1.5 get 失败~ 说是没有这个资源。 请推荐一个有此的 源!
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#11

帖子 catinsnow » 2005-11-13 18:15

代码: 全选

deb http://archive.ubuntu.org.cn/ubuntu-cn breezy main universe multiverse restricted
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “影音多媒体”