当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]编译的audaciou 1.3.2 不能播放
帖子发表于 : 2007-06-11 0:19 

注册: 2006-04-03 11:26
帖子: 551
送出感谢: 0 次
接收感谢: 1
自己编译的,也没有报什么错误,但是安装后不能播放
终端启动有如下报错:
** (audacious:6184): WARNING **: event-device-plugin: unable to open device file /dev/input/event0 , skipping this device; check that the file exists and that you have read permission for it

哪位知道怎么回事

我知道有现成的deb包,我纯粹是为了练习编译。

谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-11 1:46 

注册: 2006-12-20 2:06
帖子: 304
送出感谢: 0 次
接收感谢: 0 次
deb包在哪里?偶需要


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-11 10:03 
头像

注册: 2006-03-30 13:34
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
重新编译。
应该没问题的。
我用的是svn的。


_________________
http://www12.asphost4free.com/tobey/


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-11 10:52 
头像

注册: 2007-01-20 20:57
帖子: 358
地址: http://www.hebine.net
送出感谢: 0 次
接收感谢: 0 次
把源改成gutsy的 升级audacious到新版
sudo sed -i ’s/feisty/gutsy/’ /etc/apt/sources.list
sudo apt-get update
sudo apt-get install audacious

换回 Feisty 源

sudo sed -i ’s/gutsy/feisty/’ /etc/apt/sources.list


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-11 17:16 

注册: 2006-04-03 11:26
帖子: 551
送出感谢: 0 次
接收感谢: 1
打开wma格式没问题,独独不能打开mp3格式,没有这个插件
奇怪,mp4的插件都有
难道源码有问题?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-06-11 17:56 
头像

注册: 2007-03-13 16:23
帖子: 94
地址: HIT
送出感谢: 0 次
接收感谢: 0 次
查看./configure后的信息,mp3插件是否缺依赖
如果mp3插件的信息显示no,估计你没装libmad0,用新立德安装libmad0和libmad0-dev


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-06-11 17:57 

注册: 2007-04-20 13:05
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
有没有MP3的插件呢? ctrl+p 可以查看所有的插件.

我的空间上有一篇文章,希望对你有帮助 .

http://hi.baidu.com/shuhill/blog/item/d ... 75b2a.html


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-06-11 19:26 

注册: 2006-04-03 11:26
帖子: 551
送出感谢: 0 次
接收感谢: 1
ylxyang 写道:
查看./configure后的信息,mp3插件是否缺依赖
如果mp3插件的信息显示no,估计你没装libmad0,用新立德安装libmad0和libmad0-dev


试了一下,安装libmad0-dev之后再编译:
MPEG 1/2/3 (madplug): yes
原来是no

呵呵


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-06-14 15:55 

注册: 2007-06-08 11:46
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
shuhill 写道:
有没有MP3的插件呢? ctrl+p 可以查看所有的插件.

我的空间上有一篇文章,希望对你有帮助 .

http://hi.baidu.com/shuhill/blog/item/d ... 75b2a.html




我在make的 时候也碰到了你说的错误
代码:
rm -f br.gmo && : -c --statistics -o br.gmo br.po
    mv: 无法确认 ‘t-br.gmo’: No such file or directory
    make[2]: *** [br.gmo] 错误 1
    make[1]: *** [stamp-po] 错误 2
    make: *** [build] 错误 2



请问你是如何解决make的问题呢 ?那个gettext-dev 如何何处可以得到呢????


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译