当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Mplayer安装后无法播放视频文件
帖子发表于 : 2007-06-14 0:15 

注册: 2007-06-14 0:08
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
用sudo apt-get 来安装的,w32codecs 也装上去了,但是双击.rmvb .avi 等所有的视频文件都打不开
显示
  Error openning/initializing the selected video_out (-vo) device
  

到属性里面配置  也无法选择xv 里面 device 的选项都是 灰色的  无法选择的

如何设置呢??忙了大半天了 ,都无法解决啊~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-14 10:22 

注册: 2007-06-14 0:08
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
好急阿~ 大家帮帮我吧


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-14 11:31 
头像

注册: 2005-10-04 10:59
帖子: 1928
地址: 上海
送出感谢: 0 次
接收感谢: 1
你不要用双击……双击默认调用totem来着。

你开个gnome-terminal,找到文件夹,mplayer abc.rmvb或者gmplayer ab.rm。


_________________
弄个dropbox空间来备份文件或者做私人代码服务器
配置:git://github.com/roylez/dotfiles.git
主页:http://roylez.heroku.com
各种稀奇玩意儿:http://dooloo.info


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-14 15:05 

注册: 2007-06-08 11:46
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
2、Mplayer 的中文字幕设置方法
1) 在 Preferences-Font 里面点击 ”Browse” 选择一个中文字体,Encodeing 选择 Unicode。
2) 在 Preferences-Subtitle&OSD 里面的 Encoding 选择:
Simplified Chinese Charset(cp936)
3) 在 Preferences-Font “Text scale” 这里调整字幕大小(我调整为 3.8 )。
如果播放时提示错误,设置一下:
Preferences-Video 选择 “xv X11/Xv”
Preferences-Codecs&demuxer 选择 “FFmpeg/libavcodec audio decoders”

FROM: http://forum.ubuntu.org.cn/viewtopic.ph ... light=rmvb


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-06-15 22:46 
头像

注册: 2007-05-06 2:01
帖子: 889
地址: 特麓村->浦北->五山->罗湖
送出感谢: 2
接收感谢: 0 次
在preference 的vedio 下选项更改编码,多试几次


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译