[问题]关于w64codecs

Totem,mplayer,sopcast,realplayer,bmp
回复
黄黄
帖子: 45
注册时间: 2007-04-22 9:09
送出感谢: 0
接收感谢: 0

[问题]关于w64codecs

#1

帖子 黄黄 » 2007-06-16 23:19

w64codecs: 依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.3.6-0ubuntu20.4 正要被安装
依赖: libgcc1 (>= 1:4.1.2) 但是 1:4.0.3-1ubuntu5 正要被安装
依赖: libstdc++6 (>= 4.1.2) 但是 4.0.3-1ubuntu5 正要被安装


当我在安装w64codecs时候出现这样的提示,可我分别用apt-get install 对 libc6,libgcc1,libstdc++6升级的时候却提示他们已经是最新版本了,这是为什么?我在install之 前 update过了。我的系统是6.06amd64
回复

回到 “影音多媒体”