当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]编译audacious的ape插件的时候没有找到makefile文件,请大家给点意见
帖子发表于 : 2007-06-17 18:24 

注册: 2006-10-07 11:07
帖子: 108
地址: 成都
送出感谢: 0 次
接收感谢: 0 次
之前已经用过./configure,没有问题,但是后面的sudo make提示找不到makefile,本来怀疑makefile.in和makefile.am有可能是makefile改名来的,用了sudo make -f makefile.in(am)还是不行

gba@gba-desktop:/media/hda13/ubuntu必备软件/audacious-mac-0.1.3/audacious-mac-0.1.3$ ls
aclocal.m4 config.h.in depcomp Makefile.in README.audacious
authors config.sub install missing src
bugs configure install-sh mkinstalldirs todo
ChangeLog configure.in ltmain.sh news
config.guess copying Makefile.am readme

只差这一步,大家帮帮忙,谢谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-06-20 20:19 

注册: 2006-12-10 12:35
帖子: 104
地址: ChongQing China
送出感谢: 0 次
接收感谢: 0 次
你的audacious是什么版本的?如果是1.3.X版本,必需用audacious-mac-0.2.0。
并且在编译前必需先安装mac-3.99.
另外,我有编译好了的,你可以试试。


附件:
文件注释: 编译好的支持audacious1.3.x的APE插件
libaudacious-mac_0.2.tar.bz2 [66.7 KiB]
被下载 82 次
页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-06-23 21:35 

注册: 2007-06-06 21:48
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
http://www.netswarm.net/misc/
这里有比较全的插件 你找找看

还有 支持ape 要mac-3.99-u4-b5 的支持 这个要先装好


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译