安装mplayer后播放任何文件都提示错误

Totem,mplayer,sopcast,realplayer,bmp
回复
yupp
帖子: 28
注册时间: 2007-07-06 9:04
送出感谢: 0
接收感谢: 1 次

安装mplayer后播放任何文件都提示错误

#1

帖子 yupp » 2007-07-06 23:03

安装mplayer后播放任何文件都提示
Error Opening/Initializing the selected vedio-out (-vo) device.
这是为什么?应该怎么办?

我是在vmware上装的。
outdoor
帖子: 41
注册时间: 2006-11-24 19:43
送出感谢: 0
接收感谢: 0

#2

帖子 outdoor » 2007-07-07 19:29

mplayer -vo help

mplayer -vo null abc.rm

vi /etc/mplayer/mplayer.conf
or
vi ~/.mplayer/config
salltm
帖子: 357
注册时间: 2006-10-18 16:17
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 salltm » 2007-07-07 21:02

MPLAYER里的设置问题。。
就在同行界面下设置。。 里面的解码器里。。
ACER NOTE BOOK
Ubuntu 8.10 + Windows XP SP3
CM-1.73G 1MB/L2
I945GME+512MB
IBM 120G
net10/100MB +Moden
14.1 XWGA +Comb
垃圾了点-但是是我的爱机。。。:)
有事问我发站内短信。因为我没有翻旧贴的习惯.3Q
astro
帖子: 35
注册时间: 2006-10-17 17:28
送出感谢: 0
接收感谢: 0

#4

帖子 astro » 2007-07-08 22:07

我也有这个问题,能详细说明一下怎么解决么?
307WRC
帖子: 480
注册时间: 2006-12-13 22:50
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 307WRC » 2007-07-09 12:59

我也是这样,mplayer一直不能用,又装了kmp用的
andrea_chiang
帖子: 2
注册时间: 2007-07-09 14:10
送出感谢: 0
接收感谢: 0

#6

帖子 andrea_chiang » 2007-07-09 16:08

在mplayer下选择
Preferences -- codecs&demuxer -- video codec family -- Null video decoder
试试看,我的mplayer现在可以播放了。
dasenlin
帖子: 1
注册时间: 2007-10-04 1:43
送出感谢: 0
接收感谢: 0

#7

帖子 dasenlin » 2007-10-07 5:22

我的还是不行阿!!!
头像
shugoal
帖子: 1109
注册时间: 2007-08-20 21:39
来自: 沈阳
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 shugoal » 2007-10-08 23:05

换个Video的输出!.
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★
头像
reulis
帖子: 156
注册时间: 2007-05-26 11:50
送出感谢: 0
接收感谢: 0

#9

帖子 reulis » 2007-10-08 23:33

vmare的图形驱动不一样,虚拟机和实体装的有差别,你先运行下 mplayer -vo help,把结果贴出来,一般来说mplayer播放视频时候如果选择了一个不支持的视频驱动就会出现你那个问题
---------------------------------------------------------------------
我终身奋斗的最低革命纲领:农妇__山泉__有点儿田
回复

回到 “影音多媒体”