当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer播放rm格式的文件时出现以下提示,请问怎么解决?谢谢
帖子发表于 : 2007-07-16 16:49 

注册: 2007-01-10 23:56
帖子: 144
送出感谢: 0 次
接收感谢: 0 次
如图


附件:
Screenshot.png
Screenshot.png [ 420.29 KiB | 被浏览 502 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-16 16:53 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
不是音频/视频流,或者是不支持的媒体。

楼主照着 wiki 安装配置过了么,安装解码器。。。


看一下你的文件[02.rm]的大小,或者先在 win 里面试试,确保不是文件损坏引起的。


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-16 19:32 
头像

注册: 2007-04-23 17:40
帖子: 659
送出感谢: 0 次
接收感谢: 0 次
wiki


_________________

吾生也有涯,而知也无涯,以有涯随无涯,SB啊~~~~~~~~~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-16 19:50 
头像

注册: 2006-05-09 9:59
帖子: 513
地址: 四川成都
送出感谢: 1
接收感谢: 0 次
是不是没有修改视频驱动的设置? 改成xv或者x11 试试看……


_________________
http://kuan.fm xiaosilent's Blog


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-16 23:09 
头像

注册: 2006-07-08 14:41
帖子: 730
送出感谢: 0 次
接收感谢: 0 次
唉 ,要我看,还不如直接装个linux版realplayer更直接啊 。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-17 23:24 

注册: 2007-02-17 22:32
帖子: 47
地址: 广东河源
送出感谢: 0 次
接收感谢: 0 次
在设置里的“video"里driver选”X11“,把”Enable frame dropping"勾上


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译