当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于播放多媒体的一个问题
帖子发表于 : 2007-07-17 14:51 

注册: 2007-07-16 9:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
我用ubuntu的默认的播放器播放任何多媒体都只能显示声音,画面是黑的

需要我拖着播放器晃动几下才可以看得到画面。

不晓得是什么缘故,另外我的桌面效果只剩下摇晃,没有立体效果没有了

请高手指点!!!

我用mplayer播放的时候没有那个问题,但看起来很不清晰,有一条条的虚线

是不是mplayer本来就是这样的??


最后由 渔风 编辑于 2007-07-18 15:51,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-18 11:11 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
用其他播放器怎么样,比如mplayer,替代一下,看问题在哪


_________________
You make it fun
It will make you fun


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-18 11:14 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
开桌面特效了???显卡内存不足吧。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-18 11:16 
头像

注册: 2007-07-10 15:25
帖子: 192
地址: jssz
送出感谢: 0 次
接收感谢: 0 次
桌面特效占内存超恐怖!


_________________
人在江湖,怎能不挨;为了能活,唯有把己!fighting...

HP V3706
T5450 2G GF8400GS 128M

u8.04+VBOX(xp)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-18 15:49 

注册: 2007-07-16 9:44
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
我的桌面特效中的“桌面3D”效果没有了,开始是有的

我用mplayer播放是的时候没有那个问题

但看起来好像不清晰,有很多很整齐的横杠,就像在上面画的一条条的虚线。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:peteryeh64 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译