当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 裝完xine 後光纖沒有聲了?
帖子发表于 : 2007-07-26 18:45 

注册: 2007-05-23 20:22
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
剛裝好ubuntu的時侯spdif 是沒有聲的,但我裝了ALSA drive 後 spdif 就有聲了

但我想把dts 輸出spdif 就裝了xine player ,dts 就有了,但所有聲音都沒了

只是dts 才有聲,我把xine unstall 了,所有都沒有聲,只有3.mm 插頭有聲,spdif 的光纖沒有聲

重裝了好幾次 ALSA drive ,spdif都沒有聲

怎算好???????????????????????????????????????????????


最后由 shell9000 编辑于 2007-08-13 17:29,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-26 18:51 

注册: 2007-05-23 20:22
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
就算用 xine play mp3 avi 等spdif都沒有聲

用其它player 一樣沒有聲

但用 xine play 有 dts 及 AC3 音軌的文件spdif才有聲


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-07-30 12:16 

注册: 2007-05-23 20:22
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
help :(


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-07 11:46 

注册: 2007-05-23 20:22
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
help~~~~~~~~~~~~~~~


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-09 10:13 

注册: 2007-05-23 20:22
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
help~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-10 20:55 

注册: 2007-05-23 20:22
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
help~~~~~~~~~~~~~~~~~~~~~


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-13 17:30 

注册: 2007-05-23 20:22
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :?:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译