mplayer播放rmvb出现错误,求救!

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
slevin
帖子: 42
注册时间: 2007-07-01 21:54
送出感谢: 0
接收感谢: 0

mplayer播放rmvb出现错误,求救!

#1

帖子 slevin » 2007-07-27 13:37

我安装了mplayer,也安装了解码器w64codec,但是点击播放rmvb文件时,弹出错误:

error opening/initializing the selected video_out (-vo) device

我好像在论坛哪里见过这个错误,可是找不到了,请大侠们帮忙~
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-07-27 13:38

首选项里面的视频设备选 xv
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
头像
jjxblue
帖子: 45
注册时间: 2007-07-13 13:02
送出感谢: 0
接收感谢: 0

#3

帖子 jjxblue » 2007-07-27 15:51

我也是这样,更惨的是不管打开什么格式的视频文件都出错,压根就不能看!!我也按照论坛的方法设置了,64code也装了!!
头像
slevin
帖子: 42
注册时间: 2007-07-01 21:54
送出感谢: 0
接收感谢: 0

#4

帖子 slevin » 2007-07-27 21:00

哪里的首选项? 我的首选项里没有视频设备~
头像
bwchaos
帖子: 416
注册时间: 2006-10-19 14:08
来自: 西夏
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 bwchaos » 2007-07-29 10:01

那你的首选项里有什么?
有没有视频两个字(video)
头像
slevin
帖子: 42
注册时间: 2007-07-01 21:54
送出感谢: 0
接收感谢: 0

#6

帖子 slevin » 2007-07-30 17:42

bwchaos 写了:那你的首选项里有什么?
有没有视频两个字(video)


是mplayer perferences 的video tab 吗? 我点了xv X11/Xv 了(好像它默认就是这个),还是出同样的错误!
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 nihui » 2007-07-30 17:54

想起来了,ubuntu 的 mplayer 还是英文的界面。。。
我说的其实就是这个。 :P :P

图片
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
erbao
帖子: 13
注册时间: 2007-07-20 9:39
送出感谢: 0
接收感谢: 0

#8

帖子 erbao » 2007-08-05 10:21

事实上我按照上边所说的来操作时候发现选中“XV”一项时候我的“configure driver”是不可选的,而只有选择了“dxr3”的时候才能点击“configure driver”来进入配置,然后选中“Use LAVC(FFmpeg)”之后我的mplayer就能够放出声音来了。
回复

回到 “影音多媒体”