当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 安装了一次Gsopcast,自动更新就坏了。
帖子发表于 : 2007-07-30 11:24 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
双击安装了一次Gsopcast ,但是安装失败,说是包损坏,结果自动更新就再也用不了了。提示信息为



不能够初始化包信息

初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager'软件包的错误,并且将如下信息包含在报告中:

'E:软件包 gtk-sopcast 需要重新安装,但是我无法找到相应的安装文件。'


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-07-30 11:57 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
而且我网上下载的Gsopcast 都不能直接安装,必须用super user权限+命令行才可以安装
安装时候有提示:

dpkg:严重警告:无法找到软件包“gtk-sopcast”的文件名列表文件,现假定该软件包目前没有任何文件被安装在系统里。

晕阿,目前新利得完全不能用了,无论输入什么都提示Gsopcast 没有安装


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装了一次Gsopcast,自动更新就坏了。
帖子发表于 : 2007-07-30 12:27 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
sudo apt-get install -f一下试试。
plum 写道:
双击安装了一次Gsopcast ,但是安装失败,说是包损坏,结果自动更新就再也用不了了。提示信息为



不能够初始化包信息

初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager'软件包的错误,并且将如下信息包含在报告中:

'E:软件包 gtk-sopcast 需要重新安装,但是我无法找到相应的安装文件。'


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-07-30 12:29 
头像

注册: 2006-10-21 12:03
帖子: 1746
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
应该是 Gsopcast 这个软件包本身有点问题。。 :roll:


_________________
.

私人空间
附有 Magic Linux 2.1 最新开发日志~
引用:


미안하다, 사랑한다




欢迎来 #xfce-cn 中文频道~~


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-07-30 14:08 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
sudo apt-get install -f
用了,没有效果


我现在只想把新利得搞定,没有了apt-get很不方便的说

哪里有可以用的gsopcast.deb?
我现在无论安装什么deb都是错误


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-07-30 14:33 

注册: 2005-11-24 11:28
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
试试先用dpkg卸载gtk-sopcast行不行:sudo dpkg --purge gtk-sopcast


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-07-30 19:02 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
dpkg:处理 gtk-sopcast (--purge)时出错:
该软件包现在的状态极为不妥 - 您最好能
在删除它之前再重新安装一次。
在处理时有错误发生:
gtk-sopcast


这是提示信息,可是我已经安装了无数次sopcast了。。。目前也没有新利得用


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-07-30 19:03 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
dpkg:处理 gtk-sopcast (--purge)时出错:
该软件包现在的状态极为不妥 - 您最好能
在删除它之前再重新安装一次。
在处理时有错误发生:
gtk-sopcast


这是提示信息,可是我已经安装了无数次sopcast了。。。目前也没有新利得用

重新安装sopcast的提示信息是

dpkg:严重警告:无法找到软件包“gtk-sopcast”的文件名列表文件,现假定该软件包目前没有任何文件被安装在系统里。
系统当前总共安装有 143348 个文件和目录。)
正预备替换 gsopcast 0.3.1-1 (使用 gsopcast.i386.deb) ...
正在解压缩将用于更替的包文件 gsopcast ...
正在设置 gsopcast (0.3.1-1) ...


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-07-30 20:44 
头像

注册: 2007-04-20 22:48
帖子: 349
地址: zhengzhou
系统: Ubuntu / Win8.1
送出感谢: 1
接收感谢: 15
目前安装任何deb都是错误,提示软件包错误。。。
我彻底郁闷了


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-08-02 2:15 
头像

注册: 2006-11-28 3:31
帖子: 148
地址: HangZhou
送出感谢: 0 次
接收感谢: 0 次
我也遇到同样的问题,不过是不同的软件,现在新立得也用不了,系统更新不了,安装任何DEB包度提示软件包损坏,哪位大哥帮帮忙,搞的头都大了


页首
 用户资料  
 
11 楼 
 文章标题 : 我在安装bioinfoserv-hiweedlayer 也发生了这样的问题,怎么解决啊 ?
帖子发表于 : 2007-08-06 23:52 

注册: 2007-04-20 11:42
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
不能够初始化包信息

初始化包信息时遇到无法解决的问题。

请汇报这个此 'update-manager'软件包的错误,并且将如下信息包含在报告中:

'E:软件包 bioinfoserv-hiweedlayer 需要重新安装,但是我无法找到相应的安装文件。


附件:
.jpeg
.jpeg [ 23.35 KiB | 被浏览 1529 次 ]

页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-08-14 0:02 
头像

注册: 2007-08-04 0:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我在安装secondlife中途取消后也出现了这个问题,不知如何解决。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-08-14 0:17 
头像

注册: 2007-08-04 0:53
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的问题解决了:

sudo gedit /var/lib/dpkg/status

然后搜索包的名称,我搜索了secondlife,然后把相关的内容删了。我删了这五行。

Package: secondlife-install
Status: purge reinstreq half-installed
Priority: extra
Section: games
Version: 1.18.1.2-1~getdeb1

楼主不妨试试。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-08-17 22:39 

注册: 2006-12-20 2:06
帖子: 304
送出感谢: 0 次
接收感谢: 0 次
FatFish 写道:
我的问题解决了:

sudo gedit /var/lib/dpkg/status

然后搜索包的名称,我搜索了secondlife,然后把相关的内容删了。我删了这五行。

Package: secondlife-install
Status: purge reinstreq half-installed
Priority: extra
Section: games
Version: 1.18.1.2-1~getdeb1

楼主不妨试试。


我删了5行有错误,删了整个段就没事了 :D


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-08-20 17:17 

注册: 2007-08-20 12:08
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
原来是这一招,可是这么看来,linux不是很脆弱么?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译