当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]rmvb格式搞不定!
帖子发表于 : 2007-08-05 3:49 

注册: 2007-04-11 11:32
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
好像是解码问题,但安装w32codecs不成功,如附件


附件:
Screenshot.png
Screenshot.png [ 16.49 KiB | 被浏览 376 次 ]



最后由 bg 编辑于 2007-08-05 4:08,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 : 附件漏下了
帖子发表于 : 2007-08-05 3:51 

注册: 2007-04-11 11:32
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
附件漏下了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-05 7:56 

注册: 2007-05-14 0:10
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
加上cn99_cn的源才行


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-05 9:27 

注册: 2007-04-11 11:32
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
谢谢,试下先!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-08-05 10:02 

注册: 2007-04-11 11:32
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
w32codecs已经安装好了,但还是不行。


附件:
Screenshot-gnome-codec-install.png
Screenshot-gnome-codec-install.png [ 20.9 KiB | 被浏览 382 次 ]

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-08-05 10:05 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
http://forum.ubuntu.org.cn/viewtopic.ph ... highlight=
看看,如果用mplayer自己再装


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-08-05 11:40 

注册: 2007-04-11 11:32
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
图像没问题了,但有的有声音,有的没声音。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-08-05 11:48 

注册: 2007-04-11 11:32
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
终于好了,没改好
/usr/lib/xine/plugins/1.1.4/xineplug_decode_real_audio.so
....
....
decoder_priority=10
见笑了

谢谢leeaman


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译