MPlayer不能播放,报错!

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

MPlayer不能播放,报错!

#1

帖子 xiaokang » 2007-08-08 18:08

按论坛的相关说明 ,安装了解码包等 ,用“电影播放机放AVI,RM,RMVB都正常”
今天下了一个Mplayer,一点播放就出现以下问题:
Error opening/initializing the selected video_out (-vo) device.
这是什么意思?不能打开与初始化我的播放设备?

另外播放器也没有标题条,不知道是怎么回事,我在Compiz Fusion下。
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-08-08 18:46

第一个问题请搜索论坛
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nihui » 2007-08-08 18:53

既然那么多人有: Error opening/initializing the selected video_out (-vo) device.
这个问题,那么为何打包者不把默认的换掉呢?
这才是解决新手烦恼的根本途径呀~
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
xiaor
帖子: 1
注册时间: 2007-08-07 14:22
送出感谢: 0
接收感谢: 0

#4

帖子 xiaor » 2007-08-08 21:14

顶上。。。我也是 。。。LS的说搜啥呢?
我是菜鸟阿!
头像
levin
帖子: 109
注册时间: 2007-07-26 12:40
来自: 南京
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 levin » 2007-08-09 7:30

菜鸟就应该先学会怎样有效的寻求帮助
But for Ubuntu, I will die.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-08-09 8:54

Error opening/initializing the selected video_out (-vo) device
提示什么,搜索什么
● 鸣学
头像
skylarkwnl
帖子: 224
注册时间: 2007-06-13 11:32
送出感谢: 0
接收感谢: 0
联系:

试试这个!!!

#7

帖子 skylarkwnl » 2007-08-09 12:53

在mplayer的设置里面
即Preference--vedio中选择适当的available drivers,多尝试几次,
一般选择x11是可以正常是用的。
不过最好多试几次,选择其他的。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 karron » 2007-08-09 12:55

选择xv吧. 这个一般情况下是最好的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

#9

帖子 xiaokang » 2007-08-09 13:36

eexpress 写了:
Error opening/initializing the selected video_out (-vo) device
提示什么,搜索什么
以这个为关键字进行检索,很难找到有效的贴子回复!
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

#10

帖子 xiaokang » 2007-08-09 13:42

karron 写了:选择xv吧. 这个一般情况下是最好的.
试用了XV与X11,表现的不是很好,点全屏居然没有反映。
再播放的时候,居然没有画面了,只有声音,画面窗口不知去向!晕!
回复

回到 “影音多媒体”