当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于用mplayer播放rmvb文件的请教
帖子发表于 : 2007-08-26 15:58 

注册: 2007-08-26 15:49
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
大家好! 我刚装ubuntu7.04 安装好了mplayer 但是在放rmvb文件的时候弹出一个对话框,提示:
Error opening/initializing the selected video_out(-vo) device. 我感觉是没设置好mplayer.conf中的vo
但是我是按照安装说明上来改的阿 我改成下面的样子:
##################
# video settings #
##################

# Specify default video driver (see -vo help for a list).
vo=xv,#To specify default video driver (see -vo help for a list)

# Use SDL video with the aalib subdriver by default.
#vo = sdl:aalib
请问大家应该怎么改阿 谢谢了!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-08-26 19:17 
头像

注册: 2006-02-01 14:37
帖子: 498
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
点我签名,装win32 codec


_________________
gin1 na4 bua3 de4 , ma1 ma1 fu1 fu1.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-08-26 20:10 

注册: 2007-08-26 15:49
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
谢谢! 问题解决了 我是设置了preferences->video 选择了vx选项。 但是我在放AVI文件的时候,好像字幕文件不能识别哦, 中文和英文都不能显示出来, 请问怎么解决?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-08-27 19:18 
头像

注册: 2007-01-09 1:29
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
默认中文是显示不出来但英文不应该显示不了,看看字幕的文件名设置的对不对把,要显示中文字幕的话,在Preference->Subtiles&OSD里将Ecoding改为Simplified Chinese charset (CP936),在Preference->Font的Font里选择一个中文字体,然后Encoding改成Unicode
这样中英文的字母就都可以显示了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译