当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]用SMplayer怎么禁用屏保
帖子发表于 : 2007-09-12 23:23 
头像

注册: 2007-03-10 15:11
帖子: 73
地址: Xi'an,Shaanxi
系统: Mint 13 & Arch
送出感谢: 2
接收感谢: 0 次
我用SMPlayer播放电影,全屏,每次播放15分钟左右就自动关闭显示器,黑屏。
我把屏保关了,电源设置把关闭显示器也改成“从不”了,可是还出现这样的现象。

SMPlayer选项的“禁用屏保”没有用。


有没有遇到同样问题的朋友,不知道你们是在怎么解决的呢?


附件:
文件注释: 屏保设置
Screenshot.png
Screenshot.png [ 569.22 KiB | 被浏览 1748 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-15 2:17 
头像

注册: 2007-03-10 15:11
帖子: 73
地址: Xi'an,Shaanxi
系统: Mint 13 & Arch
送出感谢: 2
接收感谢: 0 次
神奇。这个月提了两次问,竟然都是没有人回答。
谁能帮帮我?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-16 15:25 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
不知道

经常在看优酷时要动动鼠标


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-12-27 9:31 
头像

注册: 2007-08-16 12:24
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题 谁能回答我阿!!怎么办阿 这样很麻烦的!!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-12-29 9:02 

注册: 2007-11-26 13:38
帖子: 438
送出感谢: 0 次
接收感谢: 0 次
直接用mplayer,
设置成“从不”,就冇得问题


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-07 22:43 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
搜索过来的。
好像都比较麻烦的说。
我的MPlayer就直接启动不了……


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-08 9:35 

注册: 2007-11-26 13:38
帖子: 438
送出感谢: 0 次
接收感谢: 0 次
我昨天去论坛上面搜索了,
别人说不要让显示器休眠,就可以真正禁用屏保


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-08 10:11 
头像

注册: 2006-10-01 10:19
帖子: 175
送出感谢: 2
接收感谢: 0 次
看看


附件:
Screenshot.jpg
Screenshot.jpg [ 148.17 KiB | 被浏览 1529 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-08 10:42 

注册: 2007-11-26 13:38
帖子: 438
送出感谢: 0 次
接收感谢: 0 次
sxfbest 写道:
看看


截这么大的图干嘛啊?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-10 13:05 
头像

注册: 2008-03-05 23:45
帖子: 264
送出感谢: 3
接收感谢: 0 次
遇到相同问题。
不知道有效解决方法。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-10 13:47 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
我现在就是设置成二个小时不启动屏保~~
因为是本本,开机且不用电脑的时候就是关上本儿的。


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
12 楼 
 文章标题 : Re: [问题]用SMplayer怎么禁用屏保
帖子发表于 : 2008-12-11 12:51 

注册: 2008-03-07 10:11
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
修改 /etc/X11/xorg.conf 在 Section "ServerLayout" 一段里面添加一下4行:
Option "BlankTime" "180"
Option "StandbyTime" "180"
Option "SuspendTime" "180"
Option "OffTime" "180" #据说只要有这行就行了,但不确定,反正我都加上了,嘿嘿.
以上时间的单位都是分钟,也就是3个小时后再黑屏,对于一般的电影来说已经足够了,哈哈.


原帖地址:
http://bones7456.blog.ubuntu.org.cn/200 ... %E6%8E%89/


页首
 用户资料  
 
13 楼 
 文章标题 : Re: [问题]用SMplayer怎么禁用屏保
帖子发表于 : 2009-11-28 10:39 
头像

注册: 2009-05-22 14:52
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
上面兄弟的方法可行吗?有人试过吗?


_________________
amd X2 250+785G+DDR3 1333 2G*2+HD4200集成。正在试用ubuntu11.04.


页首
 用户资料  
 
14 楼 
 文章标题 : Re: [问题]用SMplayer怎么禁用屏保
帖子发表于 : 2009-11-28 10:44 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
别挖坟了


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
15 楼 
 文章标题 : Re: [问题]用SMplayer怎么禁用屏保
帖子发表于 : 2009-11-29 9:17 
头像

注册: 2009-05-22 14:52
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
可俺真是没办法了,要不您指点一下,谢谢!看视频总要去动鼠标,10分钟必关。


_________________
amd X2 250+785G+DDR3 1333 2G*2+HD4200集成。正在试用ubuntu11.04.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译