当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]Ubuntu解码视频效果很一般啊
帖子发表于 : 2007-09-18 22:28 

注册: 2006-04-12 16:03
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
刚安装了Ubuntu7.04,用电影播放器、mplayer、Xine Player播放视频都发现一个问题,图像泛白,而且对比度很有问题,把电影效果都变差了,和Windows下的效果差距非常大,不知何故? :?:


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-09-18 22:31 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
完全可以和windows用一套解码程序的,怎么会呢?


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-09-18 23:33 

注册: 2006-04-12 16:03
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我也觉得奇怪


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-09-19 8:55 
头像

注册: 2007-05-26 11:50
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
:?: 没觉得阿,昨还在ubuntu下看了1080P的黑影坠落了,视频效果和ms下一样啊


_________________
---------------------------------------------------------------------
我终身奋斗的最低革命纲领:农妇__山泉__有点儿田


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-09-19 14:33 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
有问题也不应该是解码的问题,可能和显卡的驱动、性能相关。。。


_________________
关注我的blog: ε==3


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-09-21 22:53 

注册: 2006-04-12 16:03
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
楼上的正解,我估计是这个原因,但是不知道怎么解决


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-09-21 23:38 

注册: 2006-04-12 16:03
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
原因找到了,是视频输出的问题,改成gl或者x11就ok了
非常奇怪的问题,也可能是驱动的问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot], gdgglhy 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译