安装w32codec,Mlpayer 仍然不能放视频文件,[已解决]

Totem,mplayer,sopcast,realplayer,bmp
头像
INUYASHA
帖子: 366
注册时间: 2007-03-16 15:42
送出感谢: 0
接收感谢: 0

安装w32codec,Mlpayer 仍然不能放视频文件,[已解决]

#1

帖子 INUYASHA » 2007-10-16 16:25

任何视频都放不了(试了avi rmvb wmv)

提示
error opening/initializing the selected video_out (-vo) device.

有个rm的音频文件倒是能放
但提示
not audio/video stream or unsupported!

mp3 wma wav 能放
上次由 INUYASHA 在 2007-11-04 1:04,总共编辑 2 次。
jieying
帖子: 371
注册时间: 2005-11-03 17:52
送出感谢: 0
接收感谢: 0

#2

帖子 jieying » 2007-10-16 17:19

问问题麻烦说清楚点,是所有视频都不能播放还是仅仅是rm,rmvb之类的不能播放?有没有错误提示消息?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-10-16 17:37

/usr/lib/codecs
/usr/lib/win32

少了哪个,就用另外一个作一个ln -s
● 鸣学
头像
INUYASHA
帖子: 366
注册时间: 2007-03-16 15:42
送出感谢: 0
接收感谢: 0

#4

帖子 INUYASHA » 2007-10-16 18:01

两个目录均有

任何视频都放不了(试了avi rmvb wmv)

提示
error opening/initializing the selected video_out (-vo) device.

有个rm的音频文件倒是能放
但提示
not audio/video stream or unsupported!

mp3 wma wav 能放
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 BigSnake.NET » 2007-10-16 18:05

图片

这样设置
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-10-16 18:15

晕不。1楼什么信息都不提供。要人猜。
● 鸣学
头像
INUYASHA
帖子: 366
注册时间: 2007-03-16 15:42
送出感谢: 0
接收感谢: 0

#7

帖子 INUYASHA » 2007-10-16 19:20

BigSnake.NET 写了:图片

这样设置
这样设置仍然不行的说
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#8

帖子 gmlbh » 2007-10-16 20:52

这样设置后,出错提示是什么???
系统版本????
显卡和驱动分别是???

给多点提示我们才能更好帮你解决的。
头像
INUYASHA
帖子: 366
注册时间: 2007-03-16 15:42
送出感谢: 0
接收感谢: 0

#9

帖子 INUYASHA » 2007-10-16 21:05

设置后提示不变

系统版本是7.10 最小化安装的说 用xfce4的说

显卡是英特尔的集成的 驱动不知哪里看


我刚接触不久 很多不懂 请多多包涵
头像
INUYASHA
帖子: 366
注册时间: 2007-03-16 15:42
送出感谢: 0
接收感谢: 0

#10

帖子 INUYASHA » 2007-10-17 23:07

顶一下 请大家帮帮忙压
lisir
帖子: 1187
注册时间: 2006-04-29 14:54
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 lisir » 2007-10-17 23:49

1、楼主先去学习一下《提问的智慧》。

2、可能是驱动没装的缘故,由于不知道你具体的型号而且我用的也不是英特尔的显卡,没法给你准确建议,不过你试试在新立得中搜索915.
学会看置顶帖、精华帖。
学会使用搜索。
常见问题解答和发帖需知
头像
INUYASHA
帖子: 366
注册时间: 2007-03-16 15:42
送出感谢: 0
接收感谢: 0

#12

帖子 INUYASHA » 2007-10-17 23:54

我在video设置中
选了xll xll(Ximge/shm) 反而能放了
不知为何 请指教

现在提示
gnome_screensaver_control()

好像我那个xfce_screensaver 装了用不了的说
wenxin1234114
帖子: 31
注册时间: 2007-10-20 11:02
送出感谢: 0
接收感谢: 0

#13

帖子 wenxin1234114 » 2007-10-21 17:25

INUYASHA 写了:我在video设置中
选了xll xll(Ximge/shm) 反而能放了
不知为何 请指教

现在提示
gnome_screensaver_control()

好像我那个xfce_screensaver 装了用不了的说
我的也是的,不明白中..........
seanfj
帖子: 90
注册时间: 2007-02-09 23:36
来自: China
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 seanfj » 2007-10-21 17:57

不明白的发个图吗,连说明都没有??
tiger81
帖子: 80
注册时间: 2006-07-15 12:09
送出感谢: 0
接收感谢: 0

#15

帖子 tiger81 » 2007-10-21 23:12

一样的问题:rmvb的文件能放但提示:
not audio/video stream or unsupported!
停止播放时提示:gnome_screensaver_control()
回复

回到 “影音多媒体”