当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用mplayer播放rmvb时CPU占用率太高了
帖子发表于 : 2007-10-31 23:03 

注册: 2007-10-24 9:33
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
CPU维持在70%到85%,这样太卡了,全屏放还要卡。

我的是ATI X1250的显卡,选择XV视频输出这个选项,播放的时候更卡,选择X11倒没事,但还是卡,显卡支持不是很好


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-10-31 23:08 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
我的怎么一点也不卡呀`~~~是你没有设对吧`~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-10-31 23:10 

注册: 2007-10-24 9:33
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
chattan 写道:
我的怎么一点也不卡呀`~~~是你没有设对吧`~~


改设置哪些呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-05 10:51 

注册: 2008-04-29 12:57
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我改到X11后,没法全屏,切到全屏模式,画面还是只有那么大


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-06 20:24 

注册: 2008-04-14 14:00
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
我也是啊,cpu几乎是100%的,我也选的x11输出。

常规
大小 404719 KB (395 MB)
长度 01:12:57
解码器 real

视频
分辨率 720 x 576
外观比例 1.25
格式 RV40
比特率 0 kbps
帧每秒 25.000
选择编码器 rv3040

初始化音频流
格式MP4A
比特率128 kbps
比率32000 Hz
声道2
选择编码器faad


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-07 13:56 
头像

注册: 2007-05-24 11:14
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
3楼的改改mplayer的配置文件,加上zoom=yes,就ok了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-16 1:52 

注册: 2008-05-04 11:29
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
是不是ati都这幅德行 我的也是这样的


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-16 8:54 

注册: 2008-05-15 13:41
帖子: 56
地址: 浙江
送出感谢: 0 次
接收感谢: 0 次
晕啊,我的也是这样的效果
也是ATI的显卡,690G集成的X1200


6楼的兄弟zoom=yes这个是在哪个配置文件啊?谢谢了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译