当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 帮我看看这是怎么回事。安装不了MPLAYER
帖子发表于 : 2007-11-04 15:13 

注册: 2007-03-25 22:00
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
root@chenluancl-desktop:~# apt-get install mplayer
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
mplayer: Depends: libasound2 (> 1.0.14) but 1.0.13-1ubuntu5 is to be installed
Depends: libc6 (>= 2.6-1) but 2.5-0ubuntu14 is to be installed
Depends: libdbus-1-3 (>= 1.1.1) but 1.0.2-1ubuntu4 is to be installed
Depends: libdbus-glib-1-2 (>= 0.74) but 0.73-1 is to be installed
Depends: libfreetype6 (>= 2.3.5) but 2.2.1-5ubuntu1.1 is to be installed
Depends: libgcc1 (>= 1:4.2.1) but 1:4.1.2-0ubuntu4 is to be installed
Depends: libglib2.0-0 (>= 2.14.0) but 2.12.11-0ubuntu1 is to be installed
Depends: libgtk2.0-0 (>= 2.12.0) but 2.10.11-0ubuntu3 is to be installed
Depends: liblame0 (>= 3.97) but it is not going to be installed
Depends: libncurses5 (>= 5.6) but 5.5-5ubuntu2 is to be installed
Depends: libpango1.0-0 (>= 1.18.2) but 1.16.2-0ubuntu1 is to be installed
Depends: libstdc++6 (>= 4.2.1) but 4.1.2-0ubuntu4 is to be installed
Depends: libx264-54 but it is not installable
Depends: libxdamage1 (>= 1:1.1) but 1:1.0.3-3 is to be installed
Depends: zlib1g (>= 1:1.2.3.3.dfsg-1) but 1:1.2.3-13ubuntu4 is to be installed
E: Broken packages


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-04 15:50 

注册: 2006-12-14 3:00
帖子: 614
送出感谢: 0 次
接收感谢: 0 次
换源试试


_________________
提问的智慧


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-04 22:22 

注册: 2007-03-25 22:00
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我不知道...按wiki的...


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-05 0:32 
头像

注册: 2007-03-16 15:42
帖子: 366
送出感谢: 0 次
接收感谢: 0 次
你用了feisty的源了吧

将源了的feisty 全改为gutsy


sudo apt-get update
sudo apt-get install mplayer


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-07 18:07 

注册: 2007-03-25 22:00
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
gutsy源在那找啊..我是菜鸟啊..


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译