请教mplayer画面颜色问题

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
mybestlover
帖子: 34
注册时间: 2007-10-21 10:50
送出感谢: 0
接收感谢: 0
联系:

请教mplayer画面颜色问题

#1

帖子 mybestlover » 2007-11-12 11:14

如题
我安装mpayer后,能看R格式的,也有声和画面,但是颜色不正常,怎么调都不行.
我用的是ATIX1300显卡
求助大家.
pingguo107
帖子: 7
注册时间: 2007-11-13 22:07
送出感谢: 0
接收感谢: 0

#2

帖子 pingguo107 » 2007-11-14 10:38

给我的显卡一样,我的也是这问题阿
ryanli
帖子: 54
注册时间: 2007-08-25 17:48
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 ryanli » 2007-11-14 13:22

我的intel g945, 一样问题
bushuhui
帖子: 50
注册时间: 2007-03-06 13:22
送出感谢: 0
接收感谢: 0

#4

帖子 bushuhui » 2007-11-16 21:13

我也遇到这个问题了。我的解决办法是,用mplayer来播放,不要用gmplayer(其实默认打开菜单里的mplayer是gmplayer)。选中rmvb文件,右击鼠标,open with->Open with other application->User a custom command = /usr/bin/mplayer
头像
mybestlover
帖子: 34
注册时间: 2007-10-21 10:50
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 mybestlover » 2007-11-18 15:44

我解决了 ,只要更新就就好了 ,但是人就宽了 ,郁闷 ,我现在桌面那个应用程序和主程序打不开阿
ildg
帖子: 438
注册时间: 2007-11-26 13:38
送出感谢: 0
接收感谢: 0

#6

帖子 ildg » 2007-11-28 14:00

我的也是ati x1300显卡,
用mplayer -vo xv播放rm/rmvb格式的文件时,
画面被蒙上了一层蓝色(又似乎是绿色,反正不正常~)。

如果在播放的过程中采按s键来截图,
保存的图片颜色是正常的!

如果用mplayer -vo gl或者gl2来播放,
画面颜色也是正常的!

我现在要么就用-vo gl2来看rmvb,
如果有的大文件太闪烁,
我就先用mencoder把它转化成avi文件,
再播放。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-11-28 14:10

你们的情况这么复杂?还需要不同的参数调整啊。可怜。我一直用mplayer。没见问题啊。估计是显卡驱动需要改进。
● 鸣学
ildg
帖子: 438
注册时间: 2007-11-26 13:38
送出感谢: 0
接收感谢: 0

#8

帖子 ildg » 2007-11-28 14:12

7楼你的显卡是什么显卡?
zxczhangyu123
帖子: 9
注册时间: 2007-11-06 17:27
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 zxczhangyu123 » 2007-11-28 15:40

vob格式用什么
遇见我,你是第二幸福的人;
遇见你,我是第一幸福的人。
回复

回到 “影音多媒体”