[问题]mplayer的Preferences里video选项没有“xv”

Totem,mplayer,sopcast,realplayer,bmp
回复
coing
帖子: 30
注册时间: 2007-11-11 15:31
送出感谢: 0
接收感谢: 0

[问题]mplayer的Preferences里video选项没有“xv”

#1

帖子 coing » 2007-11-13 22:57

按照http://forum.ubuntu.org.cn/viewtopic.php?t=85048&postdays=0&postorder=asc&start=0介绍的方法装的mplayer,
结果什么都播不了,mplayer的Preferences里video选项没有“xv”,
还有个错误就是:could not open/initialize audio device -> no sound
pingguo107
帖子: 7
注册时间: 2007-11-13 22:07
送出感谢: 0
接收感谢: 0

#2

帖子 pingguo107 » 2007-11-14 10:20

不会哦,你这样装装看
在终端输入 sudo apt-get install mplayer-fonts mplayer mplayer-skins mozilla-mplayer
完成后再输入 sudo apt-get install w64codecs
如果你的是32位的系统就将上面那个 w64codecs改为 w32codecs
我就是这样装的,其他就我不会哦 :oops: :oops: :oops: :oops:
coing
帖子: 30
注册时间: 2007-11-11 15:31
送出感谢: 0
接收感谢: 0

#3

帖子 coing » 2007-11-14 11:34

没搞定,不过能看了
头像
arabian
帖子: 91
注册时间: 2007-10-29 17:29
送出感谢: 0
接收感谢: 0

#4

帖子 arabian » 2007-11-14 13:56

xv的问题在编译时应加参数,./configure --enable-xv
回复

回到 “影音多媒体”