当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]gmplayer播放视频没有图像,只有声音
帖子发表于 : 2007-11-19 22:34 
头像

注册: 2007-06-26 1:58
帖子: 116
送出感谢: 0 次
接收感谢: 1
但是mplayer命令播放却可以,用mplayer播放,图像的窗口打开一下立即关闭了。

请问如何解决?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-11-19 22:53 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
视频解码器安装了?


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-11-19 23:09 
头像

注册: 2007-08-20 21:39
帖子: 1109
地址: 沈阳
送出感谢: 0 次
接收感谢: 0 次
视频输出方式对否?


_________________
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-11-20 0:30 
头像

注册: 2007-06-26 1:58
帖子: 116
送出感谢: 0 次
接收感谢: 1
内存不足 写道:
视频解码器安装了?

sugoal 写道:
视频输出方式对否?


mplayer命令播放可以,应该不是解码器的问题吧 :D

视频输出方式是第二个X11/xv,不知道对不对 :shock:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-11-20 0:40 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
把 ~/.mplayer 备份删除 再打开看看 或者看看gui.conf 里
vo_driver = "x11" 是否也是这样


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-11-21 18:22 
头像

注册: 2007-06-26 1:58
帖子: 116
送出感谢: 0 次
接收感谢: 1
内存不足 写道:
把 ~/.mplayer 备份删除 再打开看看 或者看看gui.conf 里
vo_driver = "x11" 是否也是这样


谢谢,我按照备份删除的方法解决了,但是又遇到了一个问题,按f键无法全屏,而是整个黑屏掉,再按f恢复原来的窗口。

还有一个问题:我重装ubuntu之后,无论是用mplayer的图形界面还是命令播放视频,视频总是比在win下播放要模糊!很明显
我已经安装过ati驱动了,之前的系统里面也遇到这个问题,但是记得不过多久就正常了,但这次不知道如何解决。

谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:MSNbot Media 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译