安装7.10后的二个问题(内附详细说明!)

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
shugoal
帖子: 1109
注册时间: 2007-08-20 21:39
来自: 沈阳
送出感谢: 0
接收感谢: 0
联系:

安装7.10后的二个问题(内附详细说明!)

#1

帖子 shugoal » 2007-11-22 17:23

把7.10重新安装之后 然后安装MPlayer(在源里) w32codecs_20071007-0.0_i386.deb

还有

代码: 全选

sudo apt-get install totem-xine

还有一些libxine*的包 之后totem播放RMVB只有声音 没有图像 (以前我在7.10安装过 没出现问题) 而且过一会就会崩溃 刚才在IRC上询问说是一个配置文件优先级的问题 但我也没弄出个所以然了!

还有就是用MPLAYER播放RMVB时出个 drvc.so 这个错误 但能正常播放 我检查了 /usr/lib/coders 和/usr/lib/win32 这里面都有这个文件 而且没有无效链接!!


谁知道这二个问题在哪里解决(以前MPLAYER出现那个drvc.so我检查文件时发现WIN32里有一个无效链接 但现在不好使了)


谢谢 了!!
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★
头像
shugoal
帖子: 1109
注册时间: 2007-08-20 21:39
来自: 沈阳
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 shugoal » 2007-11-22 17:26

如图!!
附件
Screenshot-Error!.png
MPlayer播放RMVB时出现的
Screenshot-Error!.png (8.14 KiB) 查看 306 次
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★
头像
shugoal
帖子: 1109
注册时间: 2007-08-20 21:39
来自: 沈阳
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 shugoal » 2007-11-22 17:27

为什么图片没有预览了?
失恋的痛苦不在于失恋本身 在于青黄不接!
青黄不接的年代里 我把爱情暂放一边!

★★○●◎◇★☆☆★
maxspeed
帖子: 13
注册时间: 2006-10-20 11:55
送出感谢: 0
接收感谢: 0

#4

帖子 maxspeed » 2007-11-23 11:37

我原先安装的totem-xine,rmvb等等都可以正常播放,就是色彩严重失真,没找到原因和解决办法,卸载了装mplayer所有的问题都解决了。用apt-get install mplayer安装成功后,需要装上 w32codecs_20071007包,再做好链接:
ln -s /usr/lib/codecs /usr/lib/win32。还发现需要进行下面步骤才能正常播放。
mplayer升级到拉1.0rc2但是问题是双击带有中文字符的文件提示failed open file:然后就是不能播放该文件拉,其实只要修改/usr/share/applications/mplayer.desktop文件,

代码:

sudo gedit /usr/share/applications/mplayer.desktop

将 exec=gmplayer %U 改为 exec=gmplayer %f 即可。

我这里是这样,希望能有帮助。
回复

回到 “影音多媒体”